Ford Alexa app not connecting to vehicle app

I had Ford Alexa worked for awhile, and all of a sudden it just stops connecting to vehicle.

I did the following,

  1. Removed and repaired Bluetooth
  2. Master Reset

SYNC Region: North America & Canada

Navigation Variant: No

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.21194

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.7

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

It’s not your Sync unit. Ford updated the authentication endpoint recently. Check with Amazon as they might have put up new instructions for connecting the vehicle thru the apps. Or just delete the app and reinstall and re-authenticate.

Thank you, i delete the app and reinstalled on my phone. It still doesn’t work.

F150chief also said to re-authenticate your car with the app.

What is re-authenticate with car? I dont know how to do this, can you please tell me?

Not the car, the app. In the app you need to authenticate with Amazon. This needs to be the same authenticate for the Amazon devices in your house, and on your account. Next, disable CarPlay and/or Android Auto. When you master reset, these probably turned back on. Also, on your phone, disable these functions. Iphone is USB connection, Android is BT. With the app running on the phone on the main screen, turn on the ignition and add the app to the AppLink area. If all this works and the app is added and shows on the Sync screen, but does not respond to commands, etc., then there is an issue with the app and Amazon, not Sync. You will have to remedy that problem frst before this will work.

I removed the app from my phone, removed it from all my Amazon accounts, and readded the app back on.

Android auto is disabled and uninstalled.

Still doesnt ahow up, there nothing called applink. i have mobile apps in general settings, but there no option to add an app. I do have it favorited in my phone fordpass.

Now its working

1 Like

Just takes a little time when you start over…glad you got it fixed.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.