Ford Puma connectivity settings

On the ford website i keep getting the message that the connectivity settings are disabled.
But they are all enabled in the car. I dont know how i can fix this.

Also ik keep getting the message: It seems that there is an error with the uploaded log file.

Please can someone help me with this?


SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM

Old SYNC Version: 23188

New SYNC Version: 23188

Do you have a error message, if so what is it?
CONNECTIVITY SETTINGS DISABLED

Please enable in-vehicle connectivity settings to receive Ford Power-Up software updates.

Update Method: Official Ford

As far as I know, Power Up is Sync4 not Sync3?
What part of Europe is the vehicle in? With Russia being under sanction its possible that it cannot register with Ford’s servers.

Have you performed a master reset?
Has anyone unplugged the TCU?

Its from Holland.

No one touched the car so no the TCU is not unplugged. Dont know where it is located.

How do i do a master reset. I did go to factory settings but didnt work. I can connect with my ford pass app.

Thanks for the help

1 Like

Its from Holland.
No one touched the car so no the TCU is not unplugged. Dont know where it is located.

How do i do a master reset. I did go to factory settings but didnt work. I can connect with my ford pass app.

Thanks for the help

Verzonden vanaf Outlook voor Android

Settings, general, reset, master reset.

You need to talk to Ford about this. Only they have they have the power to Sync their website with your car or change their website. Your also still under warranty so let them figure it out.