Ford Sync 3.4 map update 220 shows Mem_Err001

I bought the Ford USB Sync 3 update for the map upgrade for United states/Canada/Mexico.
I updated sync to 3.4 build 21194 and then inserted the usb map update into the usb socket while the car ran for about 2.5 hours. The update was done as the screen was normal and I waited for approx 10 minutes and nothing was going on.
I took out the usb and checked the map update and it shows Version NA 2 20.
Everything looked ok until I tried the navigation while underway and it wont allow any voice to do a street address search or navigation. All other voice commands for the radio work fine.
I tried doing a master rest 2x and still nothing.
I reinserted the NAV USB again and it now says MEM_ERR01.

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.2 2056

New SYNC Version: 3.4.21194

Do you have a error message, if so what is it?

Update Method: Official Ford

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

Could you run the APIM Interrogator Utility in the Syn3 Updater troubleshooting page and post the results file, please?

Ok, I will try that and advise of the results. Thanks

1 Like

Version 5U5T-14G381-ET
APIM Model: 4U5T-14G371-CDE
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 5.9G
2022-04-03 3:29:52 PM +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 14M / 1.3G
/fs/sd/MAP/ = 13M / 1.3G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 11M / 1.3G
/fs/sd/MAP/ = 4.2M / 879M
/fs/sd/MAP/ = 8.5M / 1.3G
/fs/sd/MAP/ = 2.6M / 1.3G
/fs/sd/MAP/ = 14M / 1.7G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 7.2M / 1.4G
/fs/Nuance/ = 3.2M / 465M
/fs/Nuance/grace = 5.8M / 775M
/fs/rwdata/ = 648M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 132M / 1.4G
/fs/images/ = 5.9G / 25G

Installed Packages

APIM AsBuilt
DE00: AA2A010304022B00068A
DE01: 43410104E40340900080C005
DE02: 0000000200
DE03: 01000300090007
DE04: 1BA31B9B2BC5
DE05: 90
DE06: 08003300000000186A00005656880070

Above post shows what the interrogator software shows.

Also tried loading just the map files again with the sync3 updater… Still got MEM_Err01

You have no NAV-Voice files installed, which is due to the incomplete installation of the maps using the Ford package. This is a common issue due to the installation scripts, and/or pulling the usb before the installation was complete. Either way, it will not fix itself thru the use of the Ford installation usb.

The best way to solve this is to reformat the APIM using the Syn3 Updater.

So I would reformat the APIM…Then would I update it to SYNc 3.4??
I do not see the reformat function on the sync 3 updater. Where is it located?
Thank you for your assistance.

You will need to fill out the current version as 3.4.21194, US (NA), with NAV.
You want to set your installation for 3.4.21265, US (NA), with NAV.

This will select a downgrade mode automatically, which will downgrade the unit to 3.3, then run the reformat tool and install all of the apps and maps with voice files, etc.

The unit will reboot several times during this process. DO NOT remove the USB drive unit you see the GREEN screen telling you to do so. You DO NOT KEY CYCLE, ignore the prompts. Just put the USB in the vehicle and leave it there thru the entire process.

Docs - CyanLabs Official Community

I still have a few questions as I want to make sure I understand this completely
after reading so many posts etc. Please excuse my ignorance.
1.So I will set the sync 3 updater to the above mentioned parameters of 3.4.21265, US (NA), with NAV and download this onto my USB and install this on the unit? This will take the unit back to a previous installation? Will reformatting the APIM effect any radio/climate control functions?
2.Then I reformat the APIM? I have looked and cant find this reformat tool. Where is it located?
3. Finally reload the USB with sync3 updater with all the current maps/apps.

I finally figured it out and tried it.
It worked great! All navigation voice commands now work… Now my only question is do I have to update the syn3 to my previous build of 21194?
Thanks so much.

1 Like

If you went to 3.4.21265, that is the latest except for the 3.4.22020 release, which has nothing to gain. I would stay on 21265.

Thanks again for the help…Worked fantastic! Great Forum.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.