FordPass not working

All was good.

It was necessary to remove the TSU modem.After installation it turned out like this.

What can be wrong?

1 Like

Have you tried putting the AB file back in?
Right now it looks like the region is wrong.

No. This is a file from AsBuilt ?

If this vehicle came from the factory with this unit, you should be able to drop the factory AB back into it.

This didn’t solve the problem.

Since its not retrieving a network ID or country ID that leaves three possibilities:

  1. Bad TCU
  2. Someone nearby has a cell booster, you’re connecting to the booster, but the booster isn’t connected to any towers
  3. You’re not in coverage for Ford’s carrier in the TCU country. The unit sees that it has a signal on the correct bands, but the carrier is not on the tower.

But TS said that everything was working correctly before TCU was turned off…
As I see it was not the first problem, seems that Ford started locking TCU. How do I know before purchase whether it is a good unit?

The problem is that the TCU doesn’t know what country its in and can’t pull a network identifier.

If the vehicle has the factory TCU in it and is in the correct country based on the AB (check the TCU AB database), there aren’t too many other possibilities.
Drive the car about 10k away from the current location and check it again, if it can’t identify the country based off the cell carrier you won’t be able to get it online.

What model TCU is this, what firmware is in it, what country is the vehicle in and what country does the AB file show that it is supposed to be in?

If all the above are good the only thing left is a bad TCU.

The factory installed one does not work in our frequencies. This TCU was purchased from a European car. It was installed a year ago. It worked great until it was removed.

Unfortunately there is no way to know.

Unfortunately, KT1T-14G087 is not in the data base

Yes it is…

Telematics Control Unit (KG9T/KT1T)

754-01-01: xx** xxxx xxxx
754-10-01: ****-xx

Why was it removed? Was the APIM changed? Have you deleted the TCU from the FordPass account and then reauthorized the unit?

I needed to clean out the debris from the niche. I took it off and put it back. When everything disappeared, I reinstalled the application.I removed the car from my account and added it again. I did a general reset of Sync. Nothing helped. The modem does not register on the network.

If you can get to the TCU in FORScan, perform a module reset and see if you can get the asbuilt and post it here.

Fine. Do I understand correctly that I should reset the TCU in Forscan and not touch anything else? I’ll do it tomorrow. In what form should it be published?

Text file or paste the text to the window.

1 Like

I hope I should have shown this

Strange. In another country, he turned on and sees the network.

Not strange at all since it now sees a valid network carrier ID.
Whatever cell network it was picking up before was not one that FordPass could operate over, its somewhat the same as having a cell phone where you’re out of coverage with your carrier but can still make the equivalent of an E911 call because any carrier will accept it.