Frozen Loading onto USB Drive

I was putting the 3.4 update with navigation on my USB drive last night, and it hit a point and froze.

I have a screenshot of the error.

Now it’s stuck at that point, and I can’t wipe the USB drive clean to start over.

Can you help me with this?

I think if I could wipe the drive clean, I could start fresh and let it go again.

What’s the USB pendrive’s brand?
Can you format it via Windows?
Have you restarted Windows and tried again?

I’m not sure of the brand, it was given to me by my network company at my work.
I tried to take off write protect with DISKPART, and that won’t work. So I have no way to format it to wipe it clean.
I’m going to have to order a couple more, Sandisk is my normal.

I did my truck, and my daughters truck with a 8gb stick…we don’t have navigation.
Of course, this is for my wife’s truck with navigation so I had to use a 16gb stick.

This screams “generic and cheap” drive.
The issue you are having is not related to Syn3updater, but the fact you are not using a quality drive. Syn3updater just uses normal access methods for USB, so if Windows can’t access/format the drive, nor can Syn3updater.

I would try a good quality USB, we also had some issues with cheap USB that fails due to overheating.

If still you want to proceed with that drive, you can try recovering it with a specific program to low format it, like HDDGURU: HDD LLF Low Level Format Tool .

Again, the recommendation is to use a quality branded drive.

If the USB is from a company IT department it is probably locked with an overlay or some software or key so you can’t format the drive as the MBR/GPT is not accessible. And yes, they are usually “generic and cheap” drives.

Or it could be formatted as a Mac Journaled Drive. :face_vomiting:

I agree with the above comments, buy a reputable USB drive, i really don’t understand why people are using crappy USB drives in 2021, you can get a Sandisk 32GB USB for like 10$ www.amazon.com/SanDisk-Ultra-USB-Flash-Drive/dp/B00DQG9OZ2/

Ok, all is good now.

Junk USB drive was the problem…as stated above.
My wife stopped at Staples on her way home and got a new one, everything went on fine, and the installation in her truck went smooth.

I crushed the junk drive, tore it apart, and threw it away…LOL

1 Like

A well deserved death…glad you got it all working. Enjoy.

1 Like

In all fairness, company gifts generally suck.
They gave me 2 power banks, both of them almost caught fire after a use or two…
They shorted out, I saw the mythical blue smoke (electrical smoke), and it started overheating like crazy.

Pendrives are not different, and they mostly work for “low use” users.

Any way, good you made it work with a new one; enjoy it.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.