Hanging car arrow in the map after initial boot

Hi guys,

i got a Sync3 (built 2016) to my S-Max. I had 3.4.22200 with the F11 maps. I tried to upgrade to 3.4.23880 and F12 with sync3updater (reformat) 2 weeks ago.
All seems to be fine, but i figured out, that the navi wont react (the car-arrow at the map wont move if the car moves!!) for about 3 minutes after the initial start of the sync after the cars where closed for several hours. WIth the old setup (22200 and F11) that problem didn’t occurs!
It looks like, that the initial boot is the problem!! Because equal if its sunny or cloudy/rainy, the gps-signal is fine!
I did the master reset twice, but didn’t helped!

Does someone has the same or an equal problem?
thx for helping :slight_smile:

Run the interrogator logging utility and post the results here.

sry for the late reply. I read your message to late, so i can’T post the results from the interrogator logging utility. Before i switched back to 3.4.22200, without changing the Maps (still F12). And with this “new” combination everything worked fine.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Auto Solved due to inactivity