Having problems with downloading onto thumb drive

Newest version will not download onto my thumb drive i just bought it so i know its good it gets stuck on a downloading screen has anyone else had this problem?

Be specific or post an image, I won’t assume what “problems with downloading” is.

It gets stuck on this and then eventually says that it cant be downloaded once that screen pops up again ill post it but i will not make it any further then this point

Thanks.
Just to clarify, the tool does not (or should not) download files directly to the USB drive. It first downloads those files to your local drive, then it copies them to the selected USB drive.

That file is about 1.1GB, and you are in the download phase, not copying yet.
I’ll assume you have enough free space to download those files.

The error you mention, is something like the server closes the connection?, something like “can’t read remote host”?, “host forcibly closed the connection” ?

No problem and i just checked my storage on my laptop it was good on that and once the the problem comes up again ill take a picture of it its been stuck on this for about and 1 and a half

Open the system monitor and check for network traffic. Is there any?.

About disconnections, try this:

  • Keep trying until it succeeds
  • Try a different computer
  • Try a different network
  • Configure Syn3Updater to only use a single download connection instead of 8
  • Manually download the files via a browser and save them into the Syn3Updater download folder and re run the process: Syn3Updater will find the files locally and validate them without re-downloading and later create the USB drive. You can get the files list and download them here: Manual Method - Update to 3.4 - CyanLabs

@Grstone25 how did it go?

I moved my thumb drive to a different usb port and working fine i guess i just have a bad usb port currently connected to the truck installing the update

That does not seem related, since the tool does not download directly to the USB: it first download the files, then it copies them to the USB.

But if it worked, it worked.
Let us know how the update went, so that we can close the thread.

Yeah it worked fine im not sure what was going on it downloaded on the flash drive then downloaded on my truck and works great

Great, enjoy it!

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.