Hello everyone I tried to update my sync 3 to sync 3.4 , but there is an error message, how can I resolve this issue?

I tried to update my sync 3 to sync 3.4 , there is an error message, how can I resolve this problem?


SYNC Region: North America & Canada

Navigation Variant: No

Install Type:

Old SYNC Version: 3.0.20204

New SYNC Version: 3.5.21265

Do you have a error message, if so what is it?
Error in 4UST-14G421-FAH_1598637879000.TAR.GZ :

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.10.8.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

You are not giving us a lot of information.
Post the log please.
Also, do you have an image of the error?.
4UST-14G421-FAH does not seem to be a valid name.

You just need to remove that package from your installation, your storage is too small to fit Maps

4U5T-14G421-FAH = MAPS

Navigation Variant: No

You do not have a navigation variant, remove the maps recreate the USB and read the instructions again.

log-2022-05-03-00-28-53.txt (98.7 KB)

I did there is an error , said there is missing package

See my edit above, you are trying to install maps on a NON NAVIGATION variant

How can I remove the maps package?

Yes, true I did , but know how can I resolve this problem?

Yes you are right, but now how can I resolve this problem?

This is the last time i am going to repeat my self, i already said this on email.

I do settings like this still tel me no installation package

I did recreation of usb but give me this message

AGAIN READ THE DOCUMENTATION this is wrong, your current sync version is not 3.4.21265

1 Like

Thanks alot I appreciate your help, I will do and I will update you

. thanks a million, my problem was resolved.
Really I appreciate your help.

Are there any methods to play video on sync 3.4?

Yes but that is a mod and not discussed on this forum.