Installation does not start

Hello guys, I have a problem with the update from 3.3.19052 to 3.4, when I connect the usb in the car it shows me an installation message (something like do not turn off the vehicle or unplug the usb while the installation process is finished) so I hit yes, but from there nothing else happens, there is no installation process, or anything. I already tried to install other 3.4 builds, hard reset the APIM, I tried removing gracenotes, and it’s still the same, when I try to perform the downgrade process, the exact same thing happens, it doesn’t start the installation process. (I updated it from 3.0 to 3.3 a long time ago, however at the moment I mistakenly configured and installed the region in NA being that I am from Colombia and it must have been ANZ, however I already tried to update to 3.4 configuring either of the two regions and it remains the same )

SYNC Region: ANZ

Navigation Variant: Non Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.3.19052

New SYNC Version: 3.4.

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Version: 3.3.19052
Region: NA
Navigation: False
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Desactivado

Mode: Drive
Model: Kingston DataTraveler 2.0 USB Device
Size: 7,3GB
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.23188 ANZ

Item1 = VOICE - 5U5T-14G391-BS_1660772122000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G391-BS_1660772122000.TAR.GZ
Item2 = APPS - NU5T-14G381-AD_1689364279000.TAR.GZ
Open2 = SyncMyRide\NU5T-14G381-AD_1689364279000.TAR.GZ
Options = AutoInstall

5U5T-14G391-BS_1660772122000.TAR.GZ (1,4GB)
NU5T-14G381-AD_1689364279000.TAR.GZ (869,8MB)

[14/08/2023 8:50:54 p.m.] Selected Region: ANZ - Release: Sync 3.4.23188 - Map Version: APIM sin Navegación 
[14/08/2023 8:50:54 p.m.] Install Mode: Auto-Detect (autoinstall) Forced: False 
[14/08/2023 8:50:54 p.m.] MY20 Protection: Desactivado 
[14/08/2023 8:50:54 p.m.] Formatting USB drive
[14/08/2023 8:50:54 p.m.] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[14/08/2023 8:51:01 p.m.] Checking Existing File: 5U5T-14G391-BS_1660772122000.TAR.GZ 
[14/08/2023 8:51:06 p.m.] Validated: 5U5T-14G391-BS_1660772122000.TAR.GZ (Skipping Download) 
[14/08/2023 8:51:06 p.m.] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[14/08/2023 8:51:09 p.m.] Validated: NU5T-14G381-AD_1689364279000.TAR.GZ (Skipping Download) 
[14/08/2023 8:51:09 p.m.] Preparing USB drive
[14/08/2023 8:51:09 p.m.] Checking Existing File: 5U5T-14G391-BS_1660772122000.TAR.GZ 
[14/08/2023 8:51:09 p.m.] Copying: 5U5T-14G391-BS_1660772122000.TAR.GZ 
[14/08/2023 8:56:20 p.m.] Validating: 5U5T-14G391-BS_1660772122000.TAR.GZ 
[14/08/2023 8:58:02 p.m.] Copied: 5U5T-14G391-BS_1660772122000.TAR.GZ 
[14/08/2023 8:58:02 p.m.] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[14/08/2023 8:58:02 p.m.] Copying: NU5T-14G381-AD_1689364279000.TAR.GZ 
[14/08/2023 9:01:00 p.m.] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ 
[14/08/2023 9:02:15 p.m.] Copied: NU5T-14G381-AD_1689364279000.TAR.GZ 
[14/08/2023 9:02:15 p.m.] Generating Autoinstall.lst

These are the results of the interrogator:

VIN: 3FADP****
Versión 4U5T-14G381-AN
Modelo de APIM: GB5T-14G371-BFC
Tipo de APIM: Non-Navigation
Tamaño de APIM: 8GB
Espacio libre en APIM: 2.4G
14/08/2023 8:28:52 p.m. +00:00

Partition Type = Free / Total
/fs/Nuance/ = 23M / 480M
/fs/rwdata/ = 950M / 1.2G
/fs/mp/ = 505M / 1.4G
/fs/images/ = 2.4G / 3.0G

Installed Packages

APIM AsBuilt
DE00: 01306504000098170800
DE01: 434F01010BE2040000000000
DE02: 0100010000
DE03: 01000701000001
DE04: 168A16442640
DE05: 80
DE06: 1000330000000002A60000043053005A

Change Your Usb toa 16 gigs and if its not a a my 20 use reformat

thanks, i just tryed with another usb with 16gb and still not working

There’s something strange with your case. You should be able to install, so I’m not sure what’s going on.

Have you tried performing a master reset first?.
You have enough free space for an installation, so I’m not sure what’s going on.

thanks for the support, in the end the solution was:

That was going to be my next suggestion, but with 2.4 out of 3.0 G free that should not be needed for autoinstalling new versions.

Thank you for providing the feedback.


Nevermind, when you sent the logs you already had the small voice package, so maybe everything is out of sequence… So again, something was off about that…

wow, I didn’t know, however the steps I did today were the ones I mentioned, I prepared the usb with the small voice package option, wait for it to install, do the hard reset and then configure the installation with reformat, but from what you say, it may only be needed the reformat step

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.