Intermittent Nav/Carplay/Bluetooth Audio

Recently purchased Sync 3 upgrade kit for 2016 Ford Explorer w/ Nav. Previously on Sync 2.
Have been experiencing intermittent issue in which I get “Navigation Fault” or Navigation not ready.
When this happens, Carplay/Android Auto or Bluetooth Audio does not work
I’ve replaced GPS antenna with no change, sometimes it will work, other times not. I can’t isolate the conditions in which it works. Seems random.
Via Forscan, I disabled the Navigation menu in hopes it would resolve (since Carplay is my preference for maps anyway) but even with this, sometimes when I plug in iPhone, Carplay does not activate.
I’ve updated to latest Sync 3 version via CyanLabs updater. also tried an APIM module reset, as well as a reset on the Sync 3 headunit. Often it will work after the reset but All has not resolved issue permanently.

Has anyone seen this? Or know any steps to try before I rip it out and return it. Thanks in advance.
Region: US/North America

1 Like

I have had that issue on my Explorer also. I went with the OEM Sharkfin off an 18 Explorer along with the signal splitter behind the glovebox and that solved my problems.

The one thing you have on a 16 is the Nav antenna behind the cluster. Sometimes it will cause problems because it is still sending nav data on the MSCan line. SYNC 3 does not use this module. Many have disconnected it because the only purpose it serves after upgrading is to the IPC compass. This could also be your problem.

Change the Master Clock to APIM will solve the old antenna issues for a CGEA 1.3 vehicle.

1 Like

At high level, can you tell me how to do this?

You will need Forscan and a valid adapter, that’s a configuration located in what’s called asbuilt.

You need to check for this value → , and change it accordingly.

Do you have the info about the Sync 3 replacement unit? Look in FORScan at the modules tab and it will tell you the model, etc., of the APIM. Post that here along with the APIM asbuilt.

Yes, see attachments here

1 Like

It’s never good to see chinese characters displayed as an APIM part number…
Where did you get the kit from?..

1 Like

eBay, definitely came from China but apparently is a reputable seller. Relating to your previous comment about changing the MC to APIM. I see currently my value is: xx2A. I looked at the chart you linked to. Can you tell me which value I should change the 2A to? “2E” perhaps?

Not reputable enough. Get a replacement. Your firmware is corrupted or modified as not to be Ford compliant. The eMMC was most likely directly written, and is not right. The APIM will not work properly in this configuration.

The thing is that it’s probable a clone or counterfeit, not genuine a Ford part…
I mean, it has strange characters on the model…

If you have 2A, that’s:

2A=EP On, EPT 30 minutes (FNA), CM BCM (C1MCA and CGEA 1.3), MC Disabled, SWC SWMT - C1MCA and CGEA 1.3

CM=BCM, you need to change that to APIM.
So you need to find another value that has everything like that except CM, like 22

22=EP On, EPT 30 minutes (FNA), CM APIM (NA Market CGEA 1.2), MC Disabled, SWC SWMT - C1MCA and CGEA 1.3

It’s all the same, except the CM.

It won’t matter as the APIM is the issue…

eBay has a very good customer protection policy, so if you run into issues returning the APIM, just contact the eBay support and explain the situation. You should get your money back.

Since the OP went silent and didn’t hear back from him in about 2 weeks, I’m closing this thread assuming no further assistance is needed or issue is no longer relevant