Issue causing Not being able to update from 3.3 build 19052 to 3.4

so since i was already on 3.3 i used the auto install method but it just wouldnt update it would ask me if i want to continue and i pressed on yes after that nothing happens at first i thought it was a usb issue but i have tried it on 2 different ones i even tried a master reset still no luck i would appreciate the help :slight_smile: Edit: This car was orginally running v 3.0 build 19205

You can’t autoinstall from 3.3 to 3.4, it needs to be reformatted.

1 Like

You can’t autoinstall from 3.0 to 3.4, it needs to be reformatted.

1 Like

2017 Explorer ROW
What version are you on presently?
Can you post the log file for the Syn3 Updater?

currently i am on 3.3 Build 19052, also here is the log file.log.txt (2.0 KB) Edit: its non NAV.

Read this tutorial, it might help.

I’ve tried the guide but still no luck. I think It didn’t work because its was for 3.4 while I was on 3.3, should I try the reformat method ?

I would suggest trying the troubleshooting section of the upcoming syn3 updater v2.x, beta is available now

Every time i try to prepare the usb drives the program crashes

you are likely on windows 7 or using rubbish security software, try the beta which is almost ready for release

I’ve tried everything the guide you sent me. and I did try the application but still the application kept crashing even though I was running windows 10. Should I try the reformat method?

I’m going to assume you haven’t used the beta, release of v2.0 is coming within hours to a couple of days.

ive used the create a log file thing and it worked where do i send it !

Just attach the file to the post…

Here is the file Sync_WVC0B5ZQ_1FM5K8D84HGB57379.xml (9.9 KB)

You have a NON-NAV 8GB APIM.

<d2p1:PartitionHealth type="/fs/Nuance/" total=“1.7G” available=“54M”/>
<d2p1:PartitionHealth type="/fs/rwdata/" total=“1.2G” available=“973M”/>
<d2p1:PartitionHealth type="/fs/mp/" total=“1.4G” available=“505M”/>
<d2p1:PartitionHealth type="/fs/mp/resources" total=“91M” available=“260K”/>
<d2p1:PartitionHealth type="/fs/images/" total=“3.0G” available=“1.1G”/>

You only have 1.1GB of storage free, which is not enough to perform the update. You need to reduce the size of the voice file. This will give you the free space needed.

Go back to the tutorial above and read this…

The second set of files to ‘delete’ are the application voice files. These are stored in “/fs/Nuance/”. These will be replaced temporarily with the NA (North American) version application voice files, which is a significantly smaller installation package and will free additional storage. Do not confuse this with the Navigation Voice files. The application voice files are the voice commands for the Sync system, not the Navigation system, which is also hosted on the Sync APIM platform. You can choose to keep the smaller voice file package or replace it with the proper regional version once you have enough free space to upgrade to the latest version of Sync 3.4. (If you have a NA or MNT APIM this step may not be needed.)

To install the NA version of the application voice package, download 5U5T-14G391-CM_1598635923000.TAR.GZ. The file can be found in the APIM IVSU Database.

Alright so i did the smaller voice package and it installed successfully, later i plugged in my usb that has 3.4 Build “20282” on it and it now said updating system software like the usual.
Now after 10 minutes or so it gave me a
“Mem Error” even after i put the smaller voice package,
and no i don’t have Gracenote installed so it isn’t there to be deleted

Only update the APP, remove any other files. The installation set is too big for your free memory. Once that is done, then update the other files as you like.

; CyanLabs Syn3Updater - Autoinstall Mode - Sync 3.4.20282 ROW

Item1 = APPS - 5U5T-14G381-EK_1606255141000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G381-EK_1606255141000.TAR.GZ
Options = AutoInstall

Then do the voice file, then do the DAB file if you need it.

Update: So I have updated the apps and now I’m on 3.4 build 20282 now I tried to update my voice package and my (DAB) package when I tried to update my voice package it gave me a mem error but on my (DAB) package it updated successfully.
Is it because I put the NA voice package while trouble shooting and now when I went to put the ROW voice package it gave me a mem error

Run the APIM Utility and see what the memory is.

I think you are out on storage space. You could try this thru the reformat tool. You will need to downgrade to 3.3.19052 first following the tutorial. The APIM you have only has 8GB of storage, and was not meant to run the newer app versions, but with the reformat it is possible.