Issue with upgrade from 3.0.20204 to 3.4.21098 - NONAV - ANZ

I tried to upgrade my new fiesta 2018, during the upgrade an error message appeared, with the screen in orange like “error 4ust14g423bc_161542597000,TAR.GZ”. I take out the pen drive and a message comes up that says waiting for the upgrade files.

Branch: Stable
Operating System: Microsoft Windows 10 Home Single Language (2009)

Version: 3.0.20204

Branch: Stable
Operating System: Microsoft Windows 10 Home Single Language (2009)

Version: 3.0.20204
Region: ANZ
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: SanDisk Cruzer Blade USB Device
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - reformat Mode - Sync 3.4.21098 ANZ

Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

1u5t-14g386-cb.tar.gz (8,5MB)
4U5T-14G423-BC_1615425978000.TAR.GZ (927,5MB)
5U5T-14G391-BN_1615427750000.TAR.GZ (1,4GB)
5U5T-14G381-ES_1619042260000.TAR.GZ (847,2MB)

[25/06/2021 22:26:24] Selected Region: ANZ - Release: Sync 3.4.21098 - Map Version: Non Nav APIM
[25/06/2021 22:26:24] Install Mode: Auto-Detect (reformat) Forced: False
[25/06/2021 22:26:24] MY20 Protection: Auto-Detect
[25/06/2021 22:26:24] Checking Existing File: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:26:24] Downloading: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:26:32] Validating: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:26:32] Downloaded: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:26:32] Checking Existing File: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:26:32] Downloading: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:29:01] Validating: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:29:06] Downloaded: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:29:06] Checking Existing File: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:29:06] Downloading: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:33:09] Validating: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:33:17] Downloaded: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:33:17] Checking Existing File: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:33:17] Downloading: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:35:34] Validating: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:35:42] Downloaded: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:35:42] Preparing USB drive
[25/06/2021 22:35:42] Formatting USB drive
[25/06/2021 22:35:42] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[25/06/2021 22:35:49] Checking Existing File: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:35:49] Copying: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:35:51] Validating: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:35:51] Copied: 1u5t-14g386-cb.tar.gz
[25/06/2021 22:35:51] Checking Existing File: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:35:51] Copying: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:37:57] Validating: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:39:07] Copied: 4U5T-14G423-BC_1615425978000.TAR.GZ
[25/06/2021 22:39:07] Checking Existing File: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:39:07] Copying: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:42:23] Validating: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:44:15] Copied: 5U5T-14G391-BN_1615427750000.TAR.GZ
[25/06/2021 22:44:15] Checking Existing File: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:44:15] Copying: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:46:07] Validating: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:47:11] Copied: 5U5T-14G381-ES_1619042260000.TAR.GZ
[25/06/2021 22:47:11] Generating reformat.lst
[25/06/2021 22:47:11] Generating autoinstall.lst

here is the version that I copied before installation.
1.1.1-1130 gl-001
tks for any answer.
Vanderlei - Brazil.

Repeat the process (insert the USB in the car) and get us a a full photo of the error, depending on what time the error happens will change our solution.

This might be a storage space issue, as the specified file combinations do not take into account the increased size of the Sync 3.4 files over the original Sync 3.0 versions. You can remove the Gracenotes file from the installation and use only the Sync app and voice files. Once the installation finishes then run the APIM Interrogator Utility in the Syn3 Updater and see how much storage is free. You might not have enough free space to install Gracenotes.

Or, if you need Brazilian Portuguese (PTB) language, you could use a smaller region-specific voice and GN files and retain Gracenotes. The latest files are listed here.
5U5T-14G381-EU 847Mb Sync3 v3.4.21265 22.09.2021
5U5T-14G391-DP 1.0Gb Sync3 v3.2.21169 ANZ
4U5T-14G423-DC 896Mb Sync3 v3.3.20342 (GL-0011) (19.10.2020): ANZ

I’ve split your thread into a new one since it had nothing to do with the other one, you should have created a new one instead of posting on someone elses’ post.

On top of what have already been said, you are using an old Syn3updater version.
It would be nice for you to upgrade that as well.

I’m sorry I used the wrong space by putting my message, unfortunately I’m using the most current version of the installer

Don’t worry, you can download it from here →
Just uninstall your current version first.

thats old!

sorry again, watched the video, uninstalled the installers, installed the newest version. My sync screen shows ford logo and mustang picture after the first update attempt After downloading with the new installer when sticking the pen drive “an orange screen appears and an error message waiting for update” and it stays that way Thanks for your help I find them that the sync failed.
vanderley .

Is the unit still in reformat mode with an orange or red screen or is it working?

If you are still trying the original files listed in the log above, it will not work. You have a NON-NAV APIM with 3 GB of storage free and you are trying to install 3.2GB of files (compressed) onto it. (About 4.7GB uncompressed)

Not sure what video you are referring to, but try following the tutorial from CyanLabs’ site.

Post an image of the error, I’m not sure what you are referring to.

.I’m using a 16gb pendrive, in the instructions I put “no map”
when I get in the car this appears on the screen.

When i put the pen drive apeears this image

ok the video is this.

this image apears when i put the pen drive.

when i open the car appears this image.

Ok, it’s not finding a package on the USB. This can happen if:

  • you have another USB device connected to the car, check all your other USB ports. Only the upgrade USB must be connected to the car, this also includes SD card readers
  • the USB has been created incorrectly, or maybe you removed a file after it was created.

So check those things.

See your PM…

OK can you see the log I paste. maybe you find any error.

Branch: Stable
Operating System: Microsoft Windows 10 Home Single Language (2009)

Version: 3.4.20021
Region: ANZ
Navigation: False
Install Mode: Auto-Detectar (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detectar

Mode: Drive
Model: USB DISK 2.0 USB Device
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.21194 ANZ

Item1 = GRACENOTES - 4U5T-14G423-BC_1615425978000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G423-BC_1615425978000.TAR.GZ
Item2 = APPS - 5U5T-14G381-ET_1627475308000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G381-ET_1627475308000.TAR.GZ
Item3 = VOICE - 5U5T-14G391-BP_1626959716000.TAR.GZ
Open3 = SyncMyRide\5U5T-14G391-BP_1626959716000.TAR.GZ
Options = AutoInstall

4U5T-14G423-BC_1615425978000.TAR.GZ (927,5MB)
5U5T-14G381-ET_1627475308000.TAR.GZ (847,2MB)
5U5T-14G391-BP_1626959716000.TAR.GZ (1,4GB)

[22/12/2021 18:42:41] Selected Region: ANZ - Release: Sync 3.4.21194 - Map Version: APIM sem GPS
[22/12/2021 18:42:41] Install Mode: Auto-Detectar (autoinstall) Forced: False
[22/12/2021 18:42:41] MY20 Protection: Auto-Detectar
[22/12/2021 18:42:41] Formatting USB drive
[22/12/2021 18:42:41] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[22/12/2021 18:42:52] Checking Existing File: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:42:52] Downloading: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:44:30] Validating: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:44:36] Downloaded: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:44:36] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 18:44:36] Downloading: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 18:45:57] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 18:46:01] Downloaded: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 18:46:01] Checking Existing File: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 18:46:01] Downloading: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 18:48:29] Validating: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 18:48:36] Downloaded: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 18:48:36] Preparing USB drive
[22/12/2021 18:48:36] Checking Existing File: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:48:36] Copying: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:54:19] Validating: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:55:15] Copied: 4U5T-14G423-BC_1615425978000.TAR.GZ
[22/12/2021 18:55:15] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 18:55:15] Copying: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 19:00:18] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 19:01:09] Copied: 5U5T-14G381-ET_1627475308000.TAR.GZ
[22/12/2021 19:01:09] Checking Existing File: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 19:01:09] Copying: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 19:10:11] Validating: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 19:11:41] Copied: 5U5T-14G391-BP_1626959716000.TAR.GZ
[22/12/2021 19:11:41] Generating Autoinstall.lst

I’m having a hard time following you…

That USB will never work, since it’s an autoinstall one, and you need a reformat; that’s why it’s not finding the files.

You will need to create a new USB, and try using a quality branded USB pendrive, not the generic one you are using.

In Syn3Updater, go to the advanced settings and disable my20 protection. Configure Syn3Updater with 3.0 as your current version, and then choose the 3.4 you want.

Before starting the process, check at the bottom left that it should be reformat.

If so, create the USB and try again.

Thanks SaNdMaN for your help, the pen drives are from the scan disk, but they could be fake. I used tree diferentes pen drive. I’ll buy another one.
Thank you very much for your help I will try just one more time this all takes time.really

Do not buy a pendrive yet, try the ones you already have.
At the moment, it’s failing because the usb was created with an incorrect configuration.
So before buying anything, just recreate the usb properly and try again.

‎I had similar problems here. Make sure you’re not installing gracenotes together. Because in versions 3.4 our apim does not have enough memory to keep the gracenote.‎ ‎In mine only worked without.‎