Issues attempting to upgrade from 3.4.20136 to 3.4.22020

Hi team, I need your advice about an issue happening with the update in subject.
I am working with version No Maps, with region ANZ

I tried this:

  1. Attempted to upgrade with auto detect install, once plugged the USB appears the message Updating Software in the screen but nothing changes after 2 hours.
  2. Attempted to upgrade with reformat option, and displayed Error 18000913673 asking to redownload files, I did it twice but getting same error
  3. I will attempt to downgrade to version 3.319052 and then use option reformat installing version 3.4.22020, let me know if this step does it make sense or if I am missing something else to do correctly

Thanks in advance

SYNC Region: Australia, New Zealand, South America

Navigation Variant: No

Old SYNC Version: 3.4.20220

New SYNC Version: 3.4.20220

Do you have a error message, if so what is it?
Error 18000913673 when attempting to run a reformat option

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

You need to follow this tutorial Tutorial: Sync 3.4 NON-NAV APIM: Failure to Update to Newer Version Sync 3.4

That will free up space so that you cana proceed with whatever method you choose.

Another doubt came up, if the Car came from Spain, do I need to select Region Europe or not necessarily?

You need to set the correct region for the Navigation to work properly.

Since your car does not have NAV, is not really important.

Thanks man really appreciated , another favor, just to recheck, I did the update via reformat option to version 3.4.22020 but I had to remove Gracenote and voice from the install due error MEM03, basically I need to do a new autoinstall but only selecting both files gracenotes and voice and unmark Apps, is this correct?

this is what I am getting:

Version 5U5T-14G381-EV
APIM Model: HB5T-14G371-BBB
APIM Type: Non-Navigation
APIM Size: 8GB
APIM Free Space: 1.4G
3/28/2022 5:26:16 PM +00:00

Partition Type = Free / Total
/fs/Nuance/grace = 69M / 1.4G
/fs/rwdata/ = 1.0G / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 85M / 1.4G
/fs/images/ = 1.4G / 3.0G

Installed Packages

APIM AsBuilt
DE00: 0B6845829000AC170000
DE01: 434F01044002480000000005
DE02: 0300010000
DE03: 01001C01080001
DE04: 18061810295F
DE05: 80
DE06: 1704330000000000FA00000430750057

According to that log, you are already on 3.4.22020 with gracenotes installed (this can be verified in the about sync section).

Do you only need Spanish as language?

Yep gracenote was able to work with no issues, the only thing isnt allowing me to work is Voice package, yes I need spanish and english voice

You can try then installing ANZ packages, but replacing VOICE with this package 5U5T-14G391-CP. That’s for NA, contains Spanish and I would suspect English too. I’m sure about Spanish, not sure about English though.
That way you could have GN, Voice and APPS.

I was able to install an older voice file from version 3.4.20351 and it seems is working well

Another question at the new version 22020 I am not seeing anymore control in screen about Air conditioning, was removed from that version?

Did the car originally had that?

Nop, originally didnt have it, but the last version I had installed 20136 was able to display it

That version was broke and was not supposed to display it.

Oh I See, then I will keep the current 22020, w/o that stuff, thanks by the note

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.