Lincoln 3.0 to 3.4

What is your SYNC Region? USA

What is your current SYNC Version? SYNC3 v3.0.20204

Do you have Navigation? Yes

Do you have a error message, if so what is it? Yes, Error Code: INSTL_ERR11.

Please paste your log output or provide the URL to your log file below
Branch: Release
Operating System: Microsoft Windows 10 Home (2004)

Version: 3.4.20351
Region: NA
Navigation: True
Mode: autoinstall FORCED

Mode: Drive
Model: VendorCo ProductCode USB Device 29.3GB
FileSystem: FAT32
Partition Type: MBR

; CyanLabs Syn3Updater 2.x - Autoinstall Mode - Sync 3.4.20351 NA

Item1 = APPS - 5U5T-14G381-EM_1611967752000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G381-EM_1611967752000.TAR.GZ
Item2 = VOICE - 5U5T-14G391-CN_1615429328000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G391-CN_1615429328000.TAR.GZ
Options = AutoInstall
Item1 = GRACENOTES - 4U5T-14G423-CB_1598636132000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G423-CB_1598636132000.TAR.GZ
Options = Delay,Include,Transaction

4U5T-14G423-CB_1598636132000.TAR.GZ (566.3MB)
5U5T-14G381-EM_1611967752000.TAR.GZ (848.6MB)
5U5T-14G391-CN_1615429328000.TAR.GZ (385.4MB)

[4/5/2021 9:58:33 PM] Selected Region: NA - Release: Sync 3.4.20351 - Map Version: Keep Existing Maps
[4/5/2021 9:58:33 PM] Install Mode: autoinstall
[4/5/2021 9:58:33 PM] Checking Existing File: 4U5T-14G423-CB_1598636132000.TAR.GZ
[4/5/2021 9:58:41 PM] Validated: 4U5T-14G423-CB_1598636132000.TAR.GZ (Skipping Download)
[4/5/2021 9:58:41 PM] Checking Existing File: 5U5T-14G381-EM_1611967752000.TAR.GZ
[4/5/2021 9:59:51 PM] Validated: 5U5T-14G381-EM_1611967752000.TAR.GZ (Skipping Download)
[4/5/2021 9:59:51 PM] Checking Existing File: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 9:59:51 PM] Downloading: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:01:18 PM] Validating: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:01:21 PM] Downloaded: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:01:21 PM] Preparing USB drive
[4/5/2021 10:01:21 PM] Formatting USB drive
[4/5/2021 10:01:21 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[4/5/2021 10:01:39 PM] Checking Existing File: 4U5T-14G423-CB_1598636132000.TAR.GZ
[4/5/2021 10:01:39 PM] Copying: 4U5T-14G423-CB_1598636132000.TAR.GZ
[4/5/2021 10:02:29 PM] Validating: 4U5T-14G423-CB_1598636132000.TAR.GZ
[4/5/2021 10:02:55 PM] Copied: 4U5T-14G423-CB_1598636132000.TAR.GZ
[4/5/2021 10:02:55 PM] Checking Existing File: 5U5T-14G381-EM_1611967752000.TAR.GZ
[4/5/2021 10:02:55 PM] Copying: 5U5T-14G381-EM_1611967752000.TAR.GZ
[4/5/2021 10:05:18 PM] Validating: 5U5T-14G381-EM_1611967752000.TAR.GZ
[4/5/2021 10:05:58 PM] Copied: 5U5T-14G381-EM_1611967752000.TAR.GZ
[4/5/2021 10:05:58 PM] Checking Existing File: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:05:58 PM] Copying: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:07:26 PM] Validating: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:07:45 PM] Copied: 5U5T-14G391-CN_1615429328000.TAR.GZ
[4/5/2021 10:07:45 PM] Generating Autoinstall.lst

Please describe in detail your issue below
…Every time I try to upgrade I run into an error with the files. I am downloading a lower 3.3 version to see if that helps. Sync 3.3.19052

Please do not FORCE any option. Let the app “auto detect” the correct install mode.

You also have misconfigured the app. Your current configuration does not reflect the currently installed SYNC version in your vehicle. You need to enter 3.0.20204 and then select the new version after clicking “apply settings”. You also must install new maps, as you cannot keep existing maps when going from 3.0 to 3.4.

Configure as so:

After clicking “apply settings”:

Be sure to select your USB here. Please select “yes” when asked to format the USB as you need to change the filesystem from FAT32 to ExFAT.

For reference:


When I did auto detect I got the same error or nothing at all (it wouldn’t recognize the USB or do anything).

Now I followed your steps and have run into there being no maps.

You are running an old version of the updater app. This is an issue that has been fixed in the newer versions. Please try switching to the beta version of the app and then back to release to update to the latest version (

Once the app restarts put it back to “release” and you should be on the latest version and have the option to download maps.

Please note that the reason nothing happens when you plug the USB into your car is because it is formatted as FAT32 but it needs to be ExFAT. Make sure you allow the app to reformat your USB, and if for some reason it doesn’t reformat properly you must reformat it yourself.

Yes I did notice the FAT32 to ExFAT after I replied. I followed your steps again and this time it seems to have worked, updated app and maps regenerated. Much appreciated.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.