Log USB wrong memory size

Hello Community,

I have a question about the APIM module memory. I have a Ford F-150 purchased in Canada which had an 8GB APIM module without navigation. I wanted to convert it for Europe and bought a 32GB APIM module with navigation. Now when I run the Log USB, the log says that I only have an 8GB Non-Navigation APIM module as before. Am I doing something wrong or do I have to learn the new APIM first or something like that?

Thanks in advance for the help.

Sounds like you are either not generating a new log file or giving Syn3 Updater the wrong one.

I created a logging USB for myself this evening via the Creat Inerrogator Log USB. USB was newly set up and I followed the steps in the guide.

In the FORScan you can see that it is a navigation APIM, with my old one I did not have the option for on/off navigation at all and now that option is there.

Any other information you want me to provide?

If it helps any, the log file I have then in the USB has a time stamp of 06 January 2014.

Why don’t you start giving us information like photos, model numbers and the log?.
It will be easier that way.

Also, since you are EU based, you should had bought a 64GB APIM, not 32GB.

provide the log please

Sorry for my stupid question but what do these two components mean? Is it like in a PC where one is the motherboard and the other is RAM? Because the smaller board has the memory size on it and I just ordered the larger board new. If the smaller board is responsible for the storage, then my question is already settled.

None of the questions we asked required disassembly, yet you posted random pictures without clear context.
Normal / average users won’t do that, they would just post the required information, which is simpler.
So something does not add up here…

Anyways, I do not feel like guessing on a thread like this, with no information feedback or context.

I’m sure other members will jump in and give you a hand as long as you play along and respond what’s asked on the thread… Not sure what the point is to open a case and do not give answers…

Sorry if I’m offending you now, but you asked for the photos yourself, didn’t you? Or not? Did you specify exactly which photos you want to have? Did you specify which model number you mean? If you do not want to answer, please your right.

And now to the photos of me. I wasn’t sure if I assembled the module correctly last time and that’s why I couldn’t do a proper installation. When I disassembled it, I noticed the 8GB inscription on the smaller board and that’s what I wanted an answer to.

Because I have only changed the larger board, the smaller was not included in the package.

Through further research of mine, I found what I was looking for. Now I know that the small board is the memory. Now I know why I get memory errors during the installation. So this problem has now been solved by myself.

The small board has the memory, why would you replace part of an APIM…

This does not in anyway state you bought part of the unit instead of the whole thing, clear information and recollection of the actions up to this point would have gave us a quick conclusion

Hello CyanLabs,

for next time, I now know it’s best to post all the information and not just reveal parts of it. Sorry for that.

Good thing I figured it out on my own though. I asked a middleman for a navigation capable module and that was sent to me. Unfortunately without the memory, as I could now determine. So I need a 32GB memory for the proper installation. Or as in an earlier answer even a 64GB memory. With this I can work.

Thank you very much.

You would have been better off just getting a new APIM completely but yes a 64GB “Daughter Board” would be what you need :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.