Lost GPS when updating from 3.0 to 3.4

Hello, so I wanted to update my OEM sync 3.0.19205 with navi(NA-1-15) to the new 3.4.22200 version with 2.21 maps. I followed the docs to update and I ran into an error “Error in 4U5T-14G421-CAE_1644006917000.TAR.GZ : SIGN_ERRO2”. I quickly learned that it wasn’t liking the maps files, so I removed them from reformat.lst so it basically would just install new 3.4 app and that’s it. Great so now I have the app but maps don’t work.

Soooo then I started down a path to get maps working lol. I tried using the tool to just update maps to latest and that failed. So I used interrogator and saw that I had the 32 gb which from what I read, should work for U.S maps. then I tried downgrading to 3.3.19052 and use 1.19 maps from updater tool. that said it was success and when I run interrogator, it shows map files installed with 16gb left of storage on APIM, but still not working. So then I updated back to 3.4.22200 with the keep existing maps. So now I have 3.4.22200 and 1.19 maps in APIM but the info screen in the truck doesn’t show a map version but everything else has a version and maps on the screens say its not functioning correctly.

I’m kinda at a loss of what to try next. Of course throughout all of this, I did master resets and drove around to try to get it to fix itself. Any ideas?

SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.19205

New SYNC Version: 3.4.22200

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Since I did multiple builds, ill post once someone ask which ones or all to see. dont want to clutter.

With 16GB of free space left on a 32GB APIM, the maps are not completely installed and will not function. Downgrade to 3.3.19052 and reformat the APIM using the Syn3 Updater with the Sync 3.4.21265 and associated files with maps and nav voice. Somewhere your installation is being interrupted and failing.

1 Like

That worked! Thanks for the quick response!

Excellent! Glad to help, enjoy…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.