Microphone/Voice commands

So my mic and voice commands suddenly stopped working after the latest 3.4 update.
It worked for a week then just stopped. I’ve checked all settings in forscan I’ve checked the physical connections, I’ve master reset, pulled the battery…other than change the physical mic I’m out of ideas.

SYNC Region: Europe

Navigation Variant: Yes

Old SYNC Version: 3.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: The latest one from 15th March

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

You could easily roll back to the previous version and perform a master reset to test.

1 Like

Yeah I thought about that but then I couldn’t understand why it would just suddenly stop. I’ve literally had no probs with any of the updates so far…just seems a bit odd.

Sometimes things just happen, it might not be an issue with the update, but something else entirely. This will at least tell us if it is or not.

Yeah ok I’ll give it a go, I have ordered a new mic and surround of eBay just incase. Can I just downgrade the version number? Leave the maps etc as they are ?


you installed 3.4 21265? I believe that is the latest “complete” package. 22020 is missing the voice and other files associated with it.

Oh, it showed voices etc in the tick list ?

Yes, and they are fine, no worries. Would not affect the issue.

Ok so I’ve totally reinstalled 3.4 today and I’ve changed the mic and I’ve redone the wiring loom and it’s still not working so my only option now is to change the APIM itself…FML

Apriil 2022 - Cleanup