My20 NA AutoInstall Discussion - Syn3Updater

You are likely here as you encountered the following message from Syn3 Updater

Basically due to some unknown reasons some voices don’t appear to be installed when doing a autoinstall (the only option for My20), EU and other regions are fine but something isn’t quite right with NA.

Also note that ANZ 2.20 is ESN locked so can not be installed via AutoInstall.

Usually you can continue and install it as normal and after wards manually install the missing voices, however mostly what i need to be able to investigate this issue is people willing to test, potentially quite a lot, the install on a NA APIM, i have no NA apims and therefore can not do so myself.

How do I reset the interrogator log program so I can pull a new log after my latest Maps install? It’s not allowing me to prepare the same drive I used before (all files are deleted on it).

You shouldn’t need to reset anything, can you post some screenshots?

I posted the screenshot of my Bezel diagnostics screen in the prior thread. F150Chief said it looked correct.

I mean can you post screenshots of what you are referring to there

Sorry - it reset itself - will post logs soon.

VIN: 1FMCU9J90LUA*****
Version: 5U5T-14G381-ER
APIM Model: LU5T-14G371-CKF
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 4.4G
5/18/2021 9:56:04 AM +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 13M / 1.4G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 2.8M / 937M
/fs/sd/MAP/ = 8.5M / 1.3G
/fs/sd/MAP/ = 14M / 1.7G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 7.2M / 1.4G
/fs/Nuance/ = 16M / 1.6G
/fs/Nuance/ = 10M / 1.1G
/fs/Nuance/ = 25M / 2.6G
/fs/Nuance/ = 3.0M / 465M
/fs/Nuance/grace = 5.5M / 777M
/fs/rwdata/ = 691M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 133M / 1.4G
/fs/images/ = 4.4G / 25G

APIM AsBuilt
DE00: AA0A010340022B04068C
DE01: 55530104C0035490A8B44405
DE02: 0007000200
DE03: 0000069008010B
DE04: 18061810295F
DE05: B0
DE06: 14003300000000A17500005656790088

1 Like

That log looks to be right. You should have ~4.3GB of free space with everything installed (which you do).

2 Likes

2 posts were split to a new topic: Mondeo St Reformat Fails…

I installed the gracenotes file and everything went fine. I tried to install the nav voice files that i left out when i installed the F10 maps (with ci version) and i have mem error. The log if i understand it correct has 12g free and nav voice files are about 8g. Is ther somthing i miss?

  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="1.1G" available="892K"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="2.8G" available="14M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="2.3G" available="14M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="1.5G" available="7.9M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="2.2G" available="17M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="3.7G" available="24M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="38M" available="396K"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="3.2G" available="8.4M"/>
  <d2p1:PartitionHealth type="/fs/sd/MAP/" total="3.1G" available="24M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/" total="4.4G" available="26M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/" total="4.6G" available="27M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/" total="4.1G" available="24M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/" total="3.4G" available="33M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/" total="1.9G" available="8.4M"/>
  <d2p1:PartitionHealth type="/fs/Nuance/grace" total="1003M" available="21M"/>
  <d2p1:PartitionHealth type="/fs/rwdata/" total="1.2G" available="818M"/>
  <d2p1:PartitionHealth type="/fs/rwdata/quip/" total="35M" available="13M"/>
  <d2p1:PartitionHealth type="/fs/rwdata/quip/" total="90M" available="71M"/>
  <d2p1:PartitionHealth type="/fs/mp/" total="1.4G" available="133M"/>
  <d2p1:PartitionHealth type="/fs/mp/resources" total="73M" available="432K"/>
  <d2p1:PartitionHealth type="/fs/images/" total="54G" available="12G"/>
``

You have 4 NAV_Voice files installed. Are these the wrong version? Look on the IVSU screen in the Sync test settings for the version.

Hold down the FF> key on the steering wheel and FF> key on the panel at the same time for at least 8 seconds. The unit will go into ‘speaker test’, Cancel test. You will be in the test menu. Select 'Bezel Diagnostics" and navigate to the APIM IVSU version screen.

1 Like

I’m doing some testing with someone in Discord currently, i just thought i wonder if it’s cuz it has to go
MAP_LICENSE
MAP
VOICE_NAV

I think that is correct and what I have seen on any map update from Ford or their suppliers. I believe it has to do with storage configuration in the Ford scripting, or at least how they are writing out the files to disk. I’ve seen old systems in the past that you had to write specific files to disk addresses in a certain order. Old Unix systems come to mind…just 2 cents.

autoinstall.lst (1.6 KB)

Now to try and figure out how to implement that in code.

These are all the files shown in diagnostics

1 Like

There is a scrollbar, whats further down?

i scrolled down but nothing more

This is not a MY20 install, please make a new thread.