Navigation had sound but no audio functions after upgrading

After upgrading to the latest sync, my system works fine for a few weeks. And then the audio feature stopped working out the blue. it beeps if i hit the button but will not activate any audio functions.

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: not sure

New SYNC Version: 3.4

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Does not seem related to the upgrade.
If so, would had failed a lot earlier.
Have you master reset?

If doing a master reset doesn’t fix it, you may want to locate the ‘Radio’ fuse in your vehicle and pull it for a few minutes (or just disconnect the battery, whichever you prefer). There’s a well known issue on some Ford models where the ACM (the AM/FM/Sirius tuner and also takes care of audio routing) can lock up/freeze. Some audio will come through, but audio sources cannot be switched. The fuse pull/battery disconnect will forcibly ‘reboot’ the ACM and it should work again if this is indeed the issue.

If that resolves it for you, you could check with your dealer as there has been a TSB for this released for some models to fix it with a new calibration.


Thanks guys. Yeah i have disconnected the battery multiple times and same thing. Dealer was my next step.

If you feel you can replace a metal box located behind the center stack controls under the APIM, then you will save hundreds of dollars rather than going to a dealer to get this fixed. If the ACM is bad, it’s a simple swap to replace it.

1 Like

Yeah I have an acm from a 2018 mustang GT that I tried but it won’t work. That’s when I found out I had to get the exact one. I’m in the process of trying to find which ones are swappable without doing a lot of programming

What was the issue with using the Mustang ACM? Did it not have features, or it didn’t work, like no audio? These are programmable with FORScan.

Well it showed all the features and made the audio selectable… but still no audio. I’m sure it wasn’t communicating with the amp correctly or something. And being that I haven’t gotten into forescan yet… I didn’t know my possibilities.

The ACM probably came from a vehicle with an external amp, so the asbuilt would need to be changed in the ACM. Mustang GT’s have the upgraded sound system, so that might be the issue. Unless you find the exact replacement ACM for your vehicle options, you will need to make asbuilt settings for the ACM.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.