No android auto or voice control

Hello all, I just got a 2016 focus st and saw it was on 1.0. Used ford’s update and it didn’t add android auto and voice control is no linger working. Any ideas on how I can go from 3.0 to 2.2 to get android auto?


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 1.0.19056

New SYNC Version: 3.0.20204

Do you have a error message, if so what is it?

Update Method: Official Ford

Master reset.

Why do you say “it didn’t add android auto” ?.
Android Auto icon won’t be displayed until a connection is made.

My unit is still at 3.0 and it works ok, so if yours does not work it’s not because of Sync3 version.

Because when I plug my phone in, it doesnt show up. Voice activation no longer works. And the nav icon is still the same. Tried several cords as well.

Also tried master reset multiple times and even tried installing the same update again.

You might not have a compatible hub if your car had 1.0 on it.

How would i know? And wouldnt ford know that and not give me the 3.0 update?

Ford have no idea what they are doing half the time, i have no idea if there incompatible hubs, SYNC 1.0 is before my experience with SYNC. i’m guessing the HUB could be the issue but i have no idea.

Ford did not give you the 3.0 update. Thats why your here.

Well they have me something with that says 3.0 and 20204

So, you got an official Ford update from 1.0 to 3.0 and Android Auto does not work, right?.
Usually CP (Car Play) is the one that need a compatible HUB in order to work, usually you could get away with Android Auto.
But since you may have an old USB HUB, one thing you could look into is purchasing a new usb HUB in order to discard if that’s the issue.

As I said before, I’m running 3.0 and Android Auto works like a charm, but it’s a 2017 model.

Yeah i’m really not sure on this one, seems a bit odd…