No Navigation Voice Commands

I did a manual upgrade through the Ford downloads Maps 2.20. I have previously upgraded to Sync 3.4.21194. Everything seems to work reasonably well except I have no voice response to any navigation commands.

When I insert my update USB drive that I made, the system says “Updating Software” in the bar at the top of the screen, that eventually goes away without any messages of completion or error. After trying repeatedly I did get an Error Code: PKG_ERR03.

From reading about similar errors it seems I may be missing some Navigation voice files. Does this sound correct? If so, my question is - can I use the Cyan Labs downloader to install only these files? Should I select a Maps Only update to 2.20?

Thank you!

Have you performed a master reset?

PKG_ERR03 is an uncompressing error, may be due to lack of storage or corrupted files. Is your unit MY20 or later?.

Before moving forward, create an Interrogator Log Utility with Syn3updater and run int against the unit to see what’s on it. Once done, redact your VIN from the file’s title and content if you care about that and post it here.

I feel like an idiot. I had not done a master reset, but did it yesterday and now the Navigation voice works fine.

My Sync is MY19.

Should I still go through with the Interrogator Log?

Many thanks!

Hehe, don’t worry about it. Glad it worked ok.

If everything is working ok after the master reset, there’s no real need for the interrogator log. But you could create it to see what’s on the unit, but since everything is working ok, it would be out of curiosity more than anything else.

Take care.

1 Like

Well I spoke to soon. It turns out although voice commands now work to get me into navigation I can’t do things like voice search for a place. My log is below.

VIN: 1FTEX1EP0KFBXXXXX
Version 5U5T-14G381-ET
APIM Model: KU5T-14G371-CDF
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 9.8G
4/5/2022 9:36:12 AM +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 13M / 1.4G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 2.8M / 937M
/fs/sd/MAP/ = 8.5M / 1.3G
/fs/sd/MAP/ = 14M / 1.7G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 7.2M / 1.4G
/fs/Nuance/ = 3.2M / 465M
/fs/Nuance/grace = 5.8M / 775M
/fs/rwdata/ = 439M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 132M / 1.4G
/fs/images/ = 9.8G / 25G

Installed Packages
4U5T-14G423-CC
4U5T-14G421-CAD
4U5T-14G421-CBD
4U5T-14G421-CCD
4U5T-14G421-CDD
4U5T-14G421-CED
4U5T-14G421-CFD
4U5T-14G421-CGD
4U5T-14G421-CHD
4U5T-14G421-CJD
4U5T-14G424-CD
5U5T-14G391-CP

APIM AsBuilt
DE00: 2A2A000600022904048A
DE01: 55530103C002409080004005
DE02: 0000010300
DE03: 000014030E0001
DE04: 1A681A6838A4
DE05: B0
DE06: 41003300000000029A000056569400C8

You have no NAV-Voice files installed.

Ford Sync 3.4 map update 220 shows Mem_Err001 - Ford / Sync 3 - CyanLabs Official Community

@sbalnayc
Did you correct your installation?

I’m not the OP, but one of the mods pointed me to this thread for my own similar problem. I downloaded the files last week but just got around to doing the update on the truck yesterday. It worked flawlessly!

Thank you all so much!

1 Like

Yes, you are! :stuck_out_tongue:

Thanks for updating the thread with the results.

2 Likes