Non-nav sync 3.3 issues

So i was trying to update my non-nav 3.3 to 3.4 when I inserted the thumb drive it reformatted and after it did that, a message came up saying no packages found. What am i doing wrong? I have a nav version and then updated flawlessly. The downloader only lets me download 1-3 files. About 3 GB total. Any advice would be highly appreciated.

on what the app or the car? my application has no such message.

On the sync 3 unit after inserting the thumb drive.

post your reformat.lst, autoinstall.lst contents of your SyncMyRide folder

I may have did a oops at first i tried putting the nav version on first and when that red screened on me i looked up why and found that it needed a different copy of sync 3 however I accidentally deleted the reformat.lst file and when i try downloading the non nav from the downloader it is only downloading a max of 3 files, and then when i plug that into the sync3 system it says packages not found.

So another words when I try to install the Nav version it acts like it wants to update but then it red screens when I try to update it from the non-navigation version it tells me that the packages are not there

I don’t mind paying the money to get one on one help.

There are only 3 files for non nav, also i can’t help with or without payment unless you do as requested and

post your reformat.lst, autoinstall.lst contents of your SyncMyRide folder

Re prepare the usb with it not as a NAV

So without a system on the non nav unit It has been completely deleted, it only requires 3 files?


This is when i try and redo my usb drive.

Ok i think i got the usb done

I used the 0.0.9 software version and it worked flawlessly