OTA broke it, CYAN fixed it and FORD USB now ok

What is your SYNC Region?
EU
What was your Old SYNC Version?
Unknown
What is your current SYNC Version?
3.4.21020
What version of Syn3 Updater are you using?
2.10.1.0
Do you have Navigation?
Yes
Have you read the documentation at Syn3 Updater Documentation - CyanLabs ?

Do you have a error message, if so what is it?


Please paste your log output or provide the URL to your log file below
(Log files can be found on the root of your USB drive or in %localappdata%\CyanLabs\Syn3Updater\Logs)

REPLACE THIS TEXT WITH YOUR LOG

Please describe in detail your issue below

Just a record of an issue I had which seems to have been rectified with the help of Cyan.

Acquired a Focus 2019 about a month ago, not sure what version of software was on it, however it had maps F7 . When I got it, GPS was working fine.

I connected to wifi and enabled automatic updated on the Sync, various updates or attempts were performed, it was never clear what succeeded and what failed. anyway, the GPS stopped working, the software at that point was 3.4. 21020 . The ford check your vin site was of no help. I started to think it was hardware, as suggested in many threads over the net. the System test sat signal info was blank.

I read somewhere that someone had downgraded and fixed their gps. I found cyanlabs and installed 3.4.21098, plus upgraded the maps to F10. the upgrade went ok, however still no gps, even after master reset and some days passing. I used cyanlabs again to build a 3.4.20351 release (the one before 21020) , keeping existing maps. this was applied and the gps started to work! I check the vin on ford and it said I had a software update available, which I downloaded and installed, this took me back to 3.4.21020 but with GPS working! I uploaded the log to ford, they now say that the software is upto date (and so are the maps). All being well it’s fixed and if maps are updated by ford I can download them, failing that I can use cyanlabs :slight_smile:
thanks

summary

  1. Factory? Unknown version + F7 maps =GPS ok
  2. OTA 3.4.21020 + F7 Maps = NO GPS
  3. Cyan 3.4.21098 + F10 Maps = still no GPS
  4. Cyan 3.4.20351 + F10 Maps = GPS Ok
    ford website now offers me an update at last
  5. Ford USB 3.4.21020 + F10 Maps = GPS Ok
2 Likes

We are glad it worked for you.
OTA updates are basically hit and misses, it’s always recommended to avoid them if possible.
About the GPS thing, we have a few cases similar to yours, but it is not clear what’s really happening since those are isolated.

Anyhow, enjoy it!

1 Like

thanks, I’ve updated my description as it was 3.4.21098 that I tried using sync, I’ll also send a donation :slight_smile:

2 Likes

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.