PKG_ERR04: Can't run interrogator log USB

Hello: I’m having problems with Sync 3.4.21265. I installed it about 10 months ago and these last days I have to do a soft reset frequently (once or twice a week) because there is no audio and a “loading” message appears. I tried to create an interrogator log but I get the message “PKG_ERR04 Download files again and retry to install”. I tried master and sof reset but the issue continues. I hope someone help me, thanks a lot.

SYNC Region: ANZ

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: Unknown

Old SYNC Version: 3.4.21265

New SYNC Version: 3.4.21265

Do you have a error message, if so what is it?
PKG_ERR04 Download files again and retry to install

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: dont remember

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

couldnt create a log file

Audio from what? USB? Radio? Bluetooth? CD?

What you are describing does not make a lot of sense…

A) provide the autoinstall.lst file’s content on the USB’s root.
B) confirm 3.4.21265 is your current build.

Tried doing a master reset?
What model and year is the vehicle?

Have you read his post?

:point_down: :thinking:

Check users profiles, usually it’s listed there… Fiesta 2018…

No audio at all

A) autoinstall.lst file’s content

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Interrogator Log Utility

Item1 = TOOL - GB5T-14G386-AB_134244.tar.gz
Open1 = SyncMyRide\GB5T-14G386-AB_134244.tar.gz
Options = AutoInstall


Double check that 3.4.21265 is set as your current Sync3 version in Syn3Updater 's configuration… I think you are using an old interrogator package, I’m not sure you should be using the AB one…

If so, correct the configuration, recreate the interrogator USB and try again.

Thanks, I could load the interrogator log. The problem was another Sync3 version in the syn3updater configuration.

VIN: 3FADP4ZJ4HM162650
Versión 5U5T-14G381-EU
Modelo de APIM: HB5T-14G371-DCA
Tipo de APIM: Navigation
Tamaño de APIM: 32GB
Espacio libre en APIM: 10G
27/6/2024 16:47:32 +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 672K / 660M
/fs/sd/MAP/ = 48M / 6.7G
/fs/Nuance/ = 27M / 3.3G
/fs/Nuance/ = 4.5M / 1.3G
/fs/Nuance/grace = 22M / 1.3G
/fs/rwdata/ = 842M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 132M / 1.4G
/fs/images/ = 10G / 25G

Installed Packages

APIM AsBuilt
DE00: 03306504000288170802
DE01: 4152010609E2040030000005
DE02: 0000010000
DE03: 01000701200001
DE04: 168A16442640
DE05: 80
DE06: 1000330000000002A60000043053005A

Next time the problem “loading” with no audio appears, I’ll make a video.

Do not wait for it to happen, go to the latest 3.4 available.
I’m not sure why you are on 21265…

If I were you, I would reinstall all the latest versions (Sync3 + Maps).

Yes I get that. I asked what source you were in.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.