Problem with Sync HELP ME :O (

Hello everyone, I am writing to kindly ask for your help.
I bought my used Ford tourneo custom year January 2019.
I wanted to update the Sync immediately as going to the Italian Ford site and entering the VIN gave me an update that I regularly performed. Then I inserted the LOG file generated by the machine on the Ford website which confirmed the successful installation by showing me a new Sync 3: 3.0 build 20204 map F10 map update.
From here I have not been able to do anything, I get an error “ERROR CODE: LST_ERR04”
I entered the new Ford map update, it reads me the key name then nothing happens.
When I turn on the machine without the key after the first update it always tells me “update in progress some functions may not work” I do ok and everything works fine.
At that point I decided to update to version 3.4, I rigorously prepared the key following the instructions with Syn3Updater, but the problem is that it reads the name of the key but does not install anything, obviously the sync suns regularly.
I have already done everything, factory reset of the sync, tried many keys, redone all the downloads again … in short, nothing. Currently my sync seems to read the key well because it writes the name, then it does not take any installation command from the key, not even with the original ford update programs. All this after the first original update. I apologize … I hope I was clear enough, I use google translate I hope everything is understandable. Thanks to those who can help me. HELLO; O)

SYNC Region: Europe

Navigation Variant: Yes

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.00000

New SYNC Version: 3.0.00000

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 20204

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

not see

Could you please run the APIM Interrogator Utility? Go to Syn3 Updater, to the utility tab, and “Create Interrogator Log”.

Please post the XML file here. We need to know the status of the Sync APIM.

Utility Tab - CyanLabs

Thanks a lot for the answer. I downloaded the unpacked file you indicated to me on the exfat key, but like the other times it reads the name of the key but nothing happens anymore, so I can’t give you the log file that the program should have generated: O (

This morning, I wanted to completely re-download the 3,4 files, I inserted the key, and I finally read the installation in progress … after a few minutes this error on the DSP: INSTL_ERR11

this morning i did it all again and a difference of the other times i ran the program as administrator … it worked !!! now 3.4 !!! she’s gone!

Syn3updater doesn’t run without admin so this isn’t what fixed the issue

Glad it worked, but as stated before, the solution was not running the app as admin.

Since we didn’t see any log or meaningful information really, I can only assume this was due to a low quality USB device.

the usb device is the same with which I made all the updates were successful including 3.4 in my opinion the problem was not to have run the .exe file as administrator.

OK, that isn’t the solution but you keep believing that, glad it worked.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.