Receiving an error when opening the syn3 updater/

Once the syn3 updater opens I receive an error box simply saying Error Not Found. When I click OK. it disappears but returns when I search for the USB drive.

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.0.20204

New SYNC Version: same

Do you have a error message, if so what is it?
Error Not Found when syn3 updater opens

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: (stabele)

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File



Actually your issue seems different, but may still be related

Our internet is through specrtum

I can see you are using a profile, have you tried a new profile?

Yes, I’ve tried different profiles. I’ve tried different USB drives. I just paired my phone to my computer to use a different internet connection. Same result. I’m sure it something simple that I’m screwing up.

Try deleting your configuration data completely and starting over, C:\ProgramData\CyanLabs and C:\Users\Blah\AppData\Local\CyanLabs

Deleted and reinstalled. Same thing is happening

Reinstalling Syn3 Updater won’t remove the data from those locations though… did you delete the data from those? if so send a screenshot

I have deleted the files. I didn’t find any files in the User folder. Would they be somewhere else?

Not sure why you are in a “Default.migrated” folder, you need to go to your user directory C:\users\username\AppData\Local

finally found it. It’s been deleted.

ok, and does it still do it?

After reinstalling this is what I get when the App opens.

Update: tried a different computer and it looks like everything is working as it should. Thanks for the help trying figure it out.

1 Like