Red Screen + Error Message

Hi I am using the manual method to attempt to install sync 3.4 on my ford escape 2019. When installing using the manual method I received the code below and a red screen. I do not know what to do now.

SYNC Region: North America & Canada

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.18093

New SYNC Version: 3.0.18093

Do you have a error message, if so what is it?
Error in Ist: 5U5T-146381-EZ_1652218180000.TAR.G not foun

Update Method: CyanLabs Manual Method

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

Post the installation log, please…

I am on mac; do you know how to do this? everything I have searched for is inconculsive. Maybe searching the wrong thing.

Most likely, you created the USB wrong, or there’s a typo.
Post the following:

A) screenshot of the USB root’s contents
B) screenshot of the SyncMyRide folder’s contents
C) contents of the reformat.lst file

Thank you.

Screen Shot 2022-09-14 at 8.10.10 PM
Screen Shot 2022-09-14 at 8.10.46 PM
Screen Shot 2022-09-14 at 8.10.18 PM


  1. Root
  2. Contents of reformat?
  3. Syncmyride folder contents.

reformat.lst is just a text file, open it as such and paste the contents or a screenshot.

The file mentioned in the error is not listed there, so it seems you are missing files.

So from what I can gather, you want to upgrade to Sync 3.4 from Sync 3.0.18093 on a 2019 Escape. I am surprised the 2019 Escape has Sync 3.0 installed from the factory, since it should be a minimum of Sync 3.3. Nonetheless, this is straight forward.

NOTE: If you have had the APIM replaced in this vehicle under warranty do NOT proceed with this as you may brick the APIM.

One of the things to watch for using a Mac is the file extension naming. Mac OS will change the file extension on the .LST files to .LST.TXT. This will mess up everything. Looking at the error message, it appears that the file listing in the reformat file is not correct.

OK, so to review:
You are upgrading from Sync 3.0 to 3.4? You must make sure this is correct or the reformat tool will not work.
This is a 2019 Ford Escape, and you are in the US?
The APIM does NOT have NAV?
The files you are using are in the pic above to upgrade to Sync 3.4.22200:
I would stay at Sync 3.4.21265, as this is the most stable version of the recent updates and the latest has several issues. Files needed:

In either case, you need the reformat tool:

To upgrade from Sync 3.0 to Sync 3.4.21265, download these 2 files and place them in the root of the USB as shown in your pic above. DO NOT EDIT these files.
reformat.lst (128 Bytes)
autoinstall.lst (160 Bytes)

Download the following files and place them in the SyncMyRide folder on the USB:

Once this is finished place the USB in the vehicle USB port in the dash or console below the dash. The reformat tool will run to reformat the eMMC and then start installing the files. This will only takes about 10 minutes if that. Remove the USB when told to do so when the green screen appears.

Once the APIM reboots, perform a Master Reset. This is not optional. Once the APIM reboots, you can add you phones, etc.

I am on it! I appreciate the help and the step-by-step; work + this has created a great week…

I am not getting a red screen with “Error in: PKG_ERR03”… does this have to do with the .lst issue?


here is what my file says

You are getting this or not? Is there a problem?
Did you see the reformat screen with the Mustang vehicle?

This is an extraction error. Not enough free space most likely.

Remove the Gracenote file from the installation.

Yes problem. Will try removing gracenotes and adding in new reformat. I was seeing mustang, screen appears when I put flash drive in

No luck on that… I took gracenotes out and when to re-enter into my car, same error message came up.

Make sure your USB is formatted properly as EXFAT. Reformat the USB on the Mac as EXFAT with MBR and try again.

You could also run the Interrogator Utility to see if the APIM is full for some reason. But if the reformat is running, it should be empty.

Right now the APIM has nothing on it and is stuck at the reformat screen, right?

All the files are in the SyncMyRide folder on the USB?

Correct - I am in the reformat screen (one with rotating cars and status bar at bottom). I have everything in EX Fat - MBR; I have the files as stated above with proper ones downloaded only. I am just not sure where I am going wrong. If you want I can post screenshots of how the file is setup. Maybe there is something off with it.

Have you tried another USB? The file structure looks fine.

You could try to remove the autoinstall.lst file from the USB and try with just the reformat.lst file and the two files in the SyncMyRide folder since the unit seems to be stuck in the reformat mode.

Your reformat.lst is missing the type of file it should be MAP=xxxx.tar.gz

THANK YOU for teh feedback, I have entered in the description for each of my options (Voice + Apps)… will go attempt to install now

1 Like