Reformat if MY20?

What is your SYNC Region? Europe

Do you have Navigation? Yes

What region is your SYNC APIM? Europe

What was your old SYNC Version? -

What is your new SYNC Version? -

Do you have a error message, if so what is it?
Mem_err01

How did you update, Ford Website / CyanLabs Website / Syn3 Updater?
Ford Website

If you answered Syn3 Updater above;

  • What version of Syn3 Updater did you use?

  • Have you read the documentation at Syn3 Updater Documentation - CyanLabs
    yes

  • Please paste your log output or provide the URL to your log file below
    (Log files can be found on the root of your USB drive or in %localappdata%\CyanLabs\Syn3Updater\Logs)


REPLACE THIS TEXT WITH YOUR LOG

Please provide any further details below

Hi Guys,

I am new. I have broken F9 map update.
I have 2020 s-max with sync 3, my20 i think.
Is there a way to get rid of the broken map files?
Any help apreciated.

Regards
Michael

Do not reformat.

Create and run the interrogator log, then copy/paste it here (redact your VIN).

1 Like

I did a downgrade to 19101. Now i have 29 instead of 17 gb free space again.
Log has been deleted meanwhile, sorry.
If now with 12 GB more it does not work, i’ll post it.

Thanks so much meanwhile!
Regards
Michael

Ok, if you have that much free space, perform an upgrade WITH MY20 protection enabled. Since your unit is EU and F10 maps are not locked, you can install them without reformat.

Just make sure it’s not a reformat install.
Also, read the tutorial, since an AUTOINSTALL for MAPS takes a long time and multiple reboots (do not interrupt the process)

EDIT: The tutorial is for NA, but the general principle applies to EU as well → North America 2.20 Map Installation (Stand-Alone without Reformat) . That’s a manual method, but Syn3updater can create that for you now.

EDIT2: Maps are F10, not F20… Fixed the typo…

1 Like

I"ll use the automated version that Syn3updater offers and update to the latetest Software and maps. Due to the tool europe current map is F10.

I’ll let you know if syn3updater saved my day after f.o.r.d was bugging me the whole day. :grin:

It worked! After going back 3.4.19101 i had enough free space, do flash latest version and maps again. Took nearly 4 hours, but it worked out well :slight_smile: Thanks for the quick support!

2 Likes

Wow, 4 hours…

Good it work, enjoy it!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.