Replace installed APIM

I want to remove my APIM on my Sync3 system as it’s currently on 3.4.22020 and is basically a dead brick. My Apple device no longer connects as I get an error, “The Apple device cannot be accessed via USB at this time.” This has happened ever since iOS 15 was released. While I understand you can’t downgrade from 3.4 to 3.0, I wanted to see if the current APIM was removed, what are my options at finding a non-3.4 APIM for my vehicle to try to test. A friend of mine has 3.0 and it’s working just fine on his, being the exact same vehicle (year/model)


SYNC Region: North America & Canada

Navigation Variant: No

Install Type: Chinese Unit / Replica

Old SYNC Version: 3.4.21020

New SYNC Version: 3.4.22020

Do you have a error message, if so what is it?
The Apple device cannot be accessed via USB at this time.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: Not available at this time, on a different computer.

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Not available at this moment but I can pull it if needed later.

Isn’t your friend willing to swap APIMs just to test it?

About switching APIMs, you need to confirm they are original and not upgraded. Nowadays it’s not enough to search for an old series APIM since it could had been updated to 3.4…

CyanLabs takes no responsibility in regards to that :wink:

Search results for ‘The Apple device cannot be accessed via USB at this time’ - CyanLabs Official Community

Yeah none of those articles helped, and only referenced the same unresolved issue I’m experiencing. My friend is unwilling to test as he’s not technically inclined as I am, or want to provide his APIM unfortunately.

Not sure what there is left to do.

There is no known resolution to this issue at this time. (That we are aware of…) If you find something, please share it with the community.

Hmmmm

My thoughts exactly

I believe it is as I didn’t see a ford tag on the back of the APIM. What’s frustrating about all this is it worked perfectly fine prior to iOS 15 release. Frustrating to say the least. I will update if I figure anything out.

At least I can use my seat cooler button.

Just a note: IOS 15 introduced a reworked and newer security structure which has caused issues with older apps, etc., not only for Sync but other manufacturers and platforms. To be clear, this is an iPhone issue, not a Sync issue.

Apple CarPlay not working after iOS 15.2 … - Apple Community

That said, however, have you checked these:

  • Make sure CarPlay is not restricted. Some do not know you can block Carplay from being used. This is done under Screentime (?). Turn off Screen time.
  • Similarly, iOS 15 introduced the “Focus” feature, and perhaps your current settings are messing up CarPlay. Turn off Focus and Do Not Disturb.
  • Check whether Carplay is allowed when locked.

There is an iPhone repair tool from Unictool that “claims” to fix the issue. I have not tried this nor do I endorse it. (This is a paid app.) However, I did load the app and connected the iPhone and found that all it really looks to do is perform a clean reload the iPhone software, etc.

I think the best thing to do is follow the troubleshooting steps found in Google searches. If that does not work, then back up the phone and perform a factory reset of the device, reload the current firmware/software, and then reload the apps and data. This is recommended by Apple and others and appears to work for some.

I will ask the basic questions of are you using an Apple cable and is it still working via Bluetooth?

I think that until he can validate the APIM as a genuine Ford part, we can’t reach any valid conclusion.
Otherwise, this could turn into a “the egg or the chicken” situation…

Thank you, and yes. I have gone through just about every article and troubleshooting I’ve come across. I even upgraded my device from an iPhone 11 Pro to an iPhone 13 Pro Max. Same result. I have older devices on iOS 12/13/14 which all return the same behavior. My wife has an iPhone 13 Pro as well, same result. So I’ve been able to test multiple devices on different OS to come to the conclusion it’s not device specific, which is why it lead me to believe it “could” be Sync 3 related.

I’ve tried multiple Apple-branded cables as well, and the device does connect via Bluetooth as well. Though, CarPlay doesn’t show up.

I will need to pull the unit to double-check it’s OEM. Until then it’s a mystery I need to verify. I did find an APIM on Sync 3 1.0. If I’m able to have it tied to my VIN, would that be an alternative option to upgrade it to 3.0?

Solved this issue! I found out I had a Chinese APIM and replaced it with an OEM one. No more issues with CarPlay. :grin:

Seem to be alot of those running around lately.

Yes it is, I had to get a new APIM, because mine was from China…and was not good…

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.