Reset information screen

I just tried to plug in information and made a mistake. I can’y figure out how to reset window.

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.231188

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2…12.50

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File


Guessing you plugged info into Forscan? Your kind of vague on that. But then you have info in like you upgraded the Sync software. Sync has nothing to do with the window so more info would help a lot here.

If it is just AB info that you put in wrong than just reload your AB save you made before you made the changes. Did you not make a save? Well guess you need to look up you AB from Ford via your VIN and start all over.

Did you do a Master Reset?

No I didn’t I was trying to do a sync 3 updater when I put in the wrong info. I can’t figure out how to change/edit the “current configuration screen”
Thanks for your input.

You do it in the config section. Did you read any documentation before you dived head first in with the wrong settings?

Yes I read them all I didn’t see how to accomplish what I needed. I will check you your suggestion.I made a type o and didn;t see it till it was too late.

Tried to edit config details and failed is there an edit option I can;t find?
I tried to start a new window and it always comes back with the same error.
Please be patient with me I’m 79 years old, and am trying my best here.

Press the Gear button bottom left then go to the “Full Version” button and edit.

Perhaps I didn’t explain my problem correctly.
In the sync 3 updater 2.12.50
Where is says
Car Configuration I put in the wrong sync 3, software version
and build product
I need to change those parameter’s
Thanks again for any help

OK so i’ll repeat

Press the Gear button bottom left then go to the “Full Version” (Current version) button and edit then proceed from there.

All in the tool documentation.

Thanks for ypur patience. I re;oaded the whole thing again and the data entry points where blank… so problem solved


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.