ROW maps on NA Issue

What is your SYNC Region? NA

Do you have Navigation? Yes

What region is your SYNC APIM? ROW

What was your old SYNC Version? 1.1

What is your new SYNC Version? 3.4

Do you have a error message, if so what is it? Navigation Fault, Navigation is not functioning properly

How did you update, Ford Website / CyanLabs Website / Syn3 Updater? Syn3 Updater


If you answered Syn3 Updater above;

  • What version of Syn3 Updater did you use? 2.10.6.0

  • Have you read the documentation at Syn3 Updater | Cyanlabs Docs ? Yes

  • Please paste your log output or provide the URL to your log file below
    (Log files can be found on the root of your USB drive or in [log-2021-10-20-16-49-13.txt|attachment](upload://dllsVLuHhVbwQemOwVeyGXTpFul.txt) (5.6 KB) )


REPLACE THIS TEXT WITH YOUR LOG

Please provide any further details below

Hei,

I followed the tutorial in the link below to replace the NA maps with ROW maps.

  • The update progress went smooth without any issues. However, once the installation was complete and the APIM has rebooted I found yellow triangle sign “Hazard warning” in the Navi section in the screen home page, followed by a message “Navigation Fault, Navigation is not functioning properly” and then a popup message with “Navigation Fault, please contact the nearest Ford dealer”.

  • I applied the Master Rest and I haven’t noticed any change after the system reboot. The Navi section still showing the yellow triangle and the Navi fault message. Later I checked the GPS Antenna and It is connected properly into the APIM (and I don’t think the GPS antenna has issue, everything was just fine before the upgrade).

  • Can someone please help in this? Cheers!

Did you change the region information in the APIM asbuilt? That would cause this error.

Before the installation, I did check the region using Forscan in the APIM and the region was already set to EG (4547).

Are you in Egypt?

Did you set the navigation for NNG maps?
7D0-01-02 x*xx xxxx xxxx
USB2, Navigation (Telenav/NNG), Rear Electronic Feature Panel (REFP) (Rear EFP with Rotary Volume Knob)
0=USB2 Disabled, Navigation Disabled, Rear EFP Disabled
1=USB2 Disabled, Navigation Disabled, Rear EFP Enabled
2=USB2 Disabled, Navigation Enabled (Telenav Common HMI), Rear EFP Disabled
3=USB2 Disabled, Navigation Enabled (Telenav Common HMI), Rear EFP Enabled
4=USB2 Disabled, Navigation Enabled (NNG External HMI), Rear EFP Disabled
5=USB2 Disabled, Navigation Enabled (NNG External HMI), Rear EFP Enabled
6=Reserved
7=Reserved

If you have ‘2’ in the setting, then change to a ‘4’…

1 Like

Hi F150chief. Yes, I am in Egypt.
No, I didn’t set the navigation for the NNG maps…
Yes, I have the (7D0-01-02 x*xx xxxx xxxx) set in 2. I’ll update it with 4 and let you know…

Perform a master reset after setting …the vehicle is outside? Do you have GPS lock? You might want to look at the ‘Location Diagnostics’ screen in the test settings menu. It will look similar to this…
54185988ba0dd9df6fb8f2df0ca8607e5a353191_2_666x500

Press FF> on the steering wheel and FF> on the panel at the same time for about 8 seconds. This will start the audio test, cancel that. Scroll down in the menu to location diagnostics.

1 Like

I did the change to “4=USB2 Disabled, Navigation Enabled (NNG External HMI), Rear EFP Disabled” and the navigation seems to work properly. Thank you F150chief! Really appreciated!

A small notice, previously with the NA maps, the home screen was showing the 2D map on the left side of the screen. Now with the ROW, the map section replaced by the audio section and on the right corner appeared the black compass “similar display as non navigation APIM unit” Is there a way to bring the 2D map on the home screen?

1 Like

ROW does not display the navigation on the Home Screen.

1 Like

Ok. Thanks again!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.