Screen brightness won’t change

Here’s some background first. 2020 explorer a Apim died Completely. No audio black screen nothing. APIMs are on backorder from ford. I took a sync 3.0 Apim in a 2018 and I updated it to 3.4 once at 3.4 I removed from the 2018 and installed into the 2020 explorer. I pulled the old Apim asbuilt first and programed it into the 2018 module.

I have two issues now. Screen doesn’t brighten. Settings doesn’t change the brightness it’s Dim. Turning on and off the splash screen and buttons are bright until it full loads. Tried changing the themes didn’t work. Was ford classic.

Second issue. The FCFIM volume knob. Skip back and skip forward and then button do not work. I can use steering wheel for tune and volume.

Tried to update the Apim with ford FDRS, but it kicks an error and ford tells me incompatible hardware. I think this is a firmware issue? Should I try to manually update firmware with Forscan ? :thinking::thinking:

Wanted to get some opinions before wasting more time on it.

At one point the ford timeless was bright, then I enabled nav and it went Dim again. Shouldn’t my splash screen be explorer and ford my2020 theme?

The FDRS is correct, the hardware is Gen 3 for the 2018 model vs Gen 4 for the 2020 model. Also, the 2020 APIM screen is completely different, as well as the FCIM. Updating the firmware could work, but there is a risk that the 2018 APIM is not compatible with the 2020 firmware. Just be aware that you may have 2 dead APIMs if this is the case.

You should be under warranty. The dealer has ordered one for you? Maybe you need to elevate this to Ford rather than the dealer.

You can program the splash (boot) screen. The values are loacted in the APIM Database on this site.

What did you change to enable NAV?

We ordered once under warranty, off backorder date isn’t until 10/18. It was a good customer and he didn’t have any sound or image so this is just temporary. The screen is now dim, but at least he has a radio. Thanks for the answer !

I updated it on an edge and had no issues had full brightness. Nav worked at first because it was a nav Apim. I then used the old Apim and programed asbuilt into it. Once in the explorer. The explorer was dim whenever the car was on but bright turning on and off so I tried to change the theme nothing. I turned nav off and still nothing. Then I changed the theme again from class to ford timeless and it worked and was bright. I enabled nav again the way it was and it went dim again. I don’t think the Apim is acknowledging my theme changes. I forget exactly what I changed I’d have to open forscan again and check. The two boxes above Motorola on forscan. One was no nav and the other was nav type or something like that. I like I made it enabled and standard nav. That’s what it was originally.

Try this from the FAQ here on this site:

If you are having issues with the screen being extremely dark, in Forscan set Illumination strategy to FoE APIM As-Built 7D0-01-01: xBxx-xxxx-xxxx

So it’s impossible to enable brightness ? Because I don’t have it eneabled too and it’s greyed out

Brightness can only be adjusted in night mode. In auto and day mode brightness is disabled.

An interesting note regarding brightness. While there are no brightness options in the latest versions of 3.4 via SYNC, my car has manual dimming buttons located beside my lights switch. I can use these dimming buttons to change the display brightness of the dash cluster as well as the SYNC display unit.

Nope i tried in night mode but still brightness is disabled

Interesting. Maybe a different Illumination Strategy employed in the Fusion and Explorer? Look at the APIM Database, 7D0-02-02: ####-####-X###. Also, 7D0-01-01: #X##-####-#### as noted above.

Perhaps, I can take a look at my AS BUILT tomorrow when I get a chance and see what it is set to.

Make sure your engine is running when you try to adjust brightness settings if you havent already - there is a difference when trying to change these options with the engine off.

Customer brought it in for a 4x4 concern today so got to try some things out. Changing 7D0-01-01 to xBxx worked!


Tuner buttons still inop. Still waiting on the replacement Apim from ford so I can put this one back where it came from.

Tried loading factory asbuilt again, screen goes dim buttons still don’t work. Here’s factory vs what I’m running. Nav is enabled and it never had nav. Also screen is no longer dim, just seek Physical buttons and volume buttons don’t work.

As mentioned above I think you are seeing compatibility problems using an older apim. Source the correct one is needed in my opinion.

It is likely there is incompatibility issues with the illumination gateway firmware.

1 Like

The older APIM works on CAN for the ICP/EFP controls. The setting for the 2020 Explorer is set to LIN. I do not know if this will work, but set 7D0-02-02 xxxx 90A8 xxxx, to xxxx 9080 xxxx. (The last 2 bits will be corrected by FORScan.) This might just throw DTC’s because of the FCIM setup, though. I can’t think of anything else that could be done. I agree with Louage’s statement that the older APIM is not really meant for that vehicle and this might not be correctable.

1 Like

I think this may be (well the opposite) why my MY18.5 won’t boot on my emulator

That’ll do it…

Thanks for all the input, it’s still only temporary for the customer. Better than no radio, honestly this forum has more knowledge than ford will even give us as technicians.

1 Like