Screwed up my Sync 3.4 installation trying to be cute

Installed 3.4 successfully, it worked great. Then I decided to attempt to change the theme by pressing the right arrow buttons…big mistake. The old 3.0 had other themes like GT and Lincoln, etc. when I got to the test mode in 3.4, it was different. I pressed something and now my screen is oversized and I can’t get out of this mode. I tried to reinstall 3,4, but it failed. am I screwed?


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.20220

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: V2.12.4.0

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Log-2024-01-09-13-54-41

Nevermind… must have been temporary glitch. went out to the truck and started it after about a 1/2 hour and its back to normal! What a relief!

As far as I know, whatever change you perform to the theme while in the test menus is temporary.
That would explain why leaving it alone “solved” it.
For permanent changes you need forscan.

If this happened right after upgrading from 3.0 to 3.4 without having performed a master reset then yes, we are in the realm of glitches…

This happened once to me, it went back by shoutdown the unit for few mins.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.