Sirus XM Travel link

I recently upgraded my 18 Fusion to version 3.4.2308. I got an offer from Sirus XM so I had the music and the travel link service activated. I can’t get the travel link service to do anything and have sent multiple refresh signals to the radio. In the menu for the different subscriptions it shows the music as subscribed and all the rest as not available. Does anybody know a way to fix this?

Did you do a sync master reset after your upload to the car?


Yes and several after that.

Yes multiple times.

Well i tried to go down to 21194 see if that did anything and it didn’t. Also i did this when i was going into town. It poped up i needed to key cycle the car but it just reset and continued on to the next step. Should i have done that or was it fine letting it continue on? Also i did a master reset when it was done but still having the same problem. Here is a couple pics of the sync and the sirusxm menu.

How many digits is your Sirius ESN?

Have you made a Sirius online account? Does it verify and match the service you agreed to with SiriusXM?

Yes they match up correctly. I am thinking it is 12 digits.

I was not worried about them matching although that could be one cause. If it is an 8-digit ESN than you need to be on Traffic plus for it to work.

You need to setup an online account with Sirius and make sure you show the correct subscription on there. That will let you know for sure if the Rep in the Philippines did not screw it up. You can also verify the ESN and subscription package here to rule out that part. Until you do that and unless you have made Forscan changes no one will know what is wrong.

If all this is correct and you did not make changes in Forscan than go to the Sirius webpage a fill out the unresolved issue form in “Contact us” so Sirius will call you back and you will get someone from the US at their Corporate Resolutions team who is far more competent at fixing your issue.

I dont work for Sirius, I just happen to have had some of the same problems you have.

I’ll give that a shot and the number is 12 digits not 8. I had no clue what was going on with it. Thanks for the info.

Did as you said and still nothing. They escalated it further but I am thinking it is a lost cause.

They said something about maybe unhooking the battery to do a hard reset but wouldn’t a master reset be just as good?

Yea the Master Reset probably does more than unhooking the battery actually.

Does your Sirius online profile show the correct subscription?

Shows the travel and travel link so I believe that should be correct. No clue what is going on. Almost ready to just tell them to forget about the whole thing as I was really just wanting the weather part of it so I wouldn’t have to use my phone while driving if I need to check something.

Run the interrogator logging utility and post the results here.

Sync_VWBY0854_3FA6P0K9XJR180709.xml (11.0 KB)

VIN: 3FA6P0K9XJR180709
Version NU5T-14G381-AC
APIM Model: JS7T-14G371-CDC
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 4.0G
6/24/2023 3:15:39 PM +00:00

Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.6G
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 9.9M / 1.4G
/fs/sd/MAP/ = 2.9M / 982M
/fs/sd/MAP/ = 8.3M / 1.3G
/fs/sd/MAP/ = 14M / 1.8G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 6.2M / 1.3G
/fs/Nuance/ = 16M / 1.7G
/fs/Nuance/ = 10M / 1.1G
/fs/Nuance/ = 23M / 2.5G
/fs/Nuance/ = 3.2M / 465M
/fs/Nuance/grace = 5.8M / 775M
/fs/rwdata/ = 934M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 84M / 1.4G
/fs/images/ = 4.0G / 25G

Installed Packages

APIM AsBuilt
DE00: AA2A010304028B00068A
DE01: 55530101C003409000000005
DE02: 0000000000
DE03: 01000200030007
DE04: 1AC21AA42BD0
DE05: 80
DE06: 07003300000000171C000056566D006A

1 Like

Well I didn’t wanna continue to pay for what I couldn’t use so I had all my service turned back off. Now the audio shows unsubscribed but the rest show not available.

To me that seems like they are deactivated or turned off within the sync system but that’s just me.

1 Like

I just thought about this but before I updated to the 3.4 version it was at 3.0.20204. Would there be any problems doing that? If so is there a way to install the 3.0.20204 back into it?

1 Like

You cannot go back further than 3.3.19052 as Ford changed the Partition and you cannot go back to the old one. 3.3.19052 looks just like it through and would work just fine. 2020 Fusions are on 3.4.22251 via the Ford website and nothing has changed architecture wise since 2018 in the Fusion.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Auto Solved due to inactivity