Syn3 Software Getting Stuck During Write

Attempting to update my 3.4.20021 to the latest version to try to solve a Car Play issue (it stopped working). I am using a 16GB PNY USB drive and am attempting to do an auto install. The Syn3 software validates all the packages and then gets stuck on “Re-creating partition table as MBR and formatting as ExFat on selected USB drive”. It sits there for hours and has done this several times. What am I missing?

I’d recommend trying a different USB or a different computer. Make sure that you have no AV or other program blocking access to USBs. If you are running in a VM make sure to run the program on native Windows.

Guys I tried to update my sync 3 to 3.4 today, but after 120 minutes it was clear the green progress wasnt moving anymore, I have had to remove the usb, which may have caused issues, any ideas?

New USB drive fixed it and all updated like it should. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.