Sync 1 to Sync 3 swap no volume controls non-nav

I have a 2012 Focus SEL North America, Automatic Climate Control, Originally Sync 1, Ambient Lighting.

The APIM is a Non Nav APIM 8GB
The ACM is a HD with Sirius

Swapped the Sync 1 over to Sync 3 with the wiring diagrams online. Everything works except the volume is stuck at a set level and none of the volume controls work. When you try the volume controls on the steering wheel the Vol + does nothing but the Vol - says Volume Minimum and does nothing. The Volume is around 10 so its decently loud. I have two APIMS one on Sync 3.0 and one on Sync 3.0 with 3.4 update. neither work with the volume controls. The current one that is in there is Sync 3.0 with 3.4 Update

This is the ACM As Built Config


Installed the second one i had into my wifes 2012 Focus SE, Manual HVAC, No ambient lighting basically a base model but with Sync 1 and no Volume Controls. Does the same thing.

Followed the same procedure on the Ford Owners Club page. Everything works except the Volume

Did you try a master reset after the new upload?

Assume you have Version 3.4.22251?

If master reset does not correct the volume issue try downloading a previous sync version 21265 through syn updater as that is supposed to be more stable. Just include your current version at the top of the updater and don’t forget to do a master reset after installation.

I am running 21265. I’ve tried multiple different versions with no luck. I have also tried to master reset multiple times.

Im also curious if the DTC’s have anything to do with it.


Did the interrogator log file show how much space (GB) is left on the system after the upload?

You appear to be using the most stable version of sync 3.4 and I am sorry I cannot help you further as I only have basic knowledge.

Sounds like an APIM issue and there are certainly experts here who can advise on that.

It was around 1.5gb I haven’t checked since I updated but volume controls didn’t even work on sync version 3.0. two vehicles with the exact same issue so it’s gotta be something I did lol.

EDIT: so the volume randomly started working in my car. I’ll have to check my wife’s.

Does this thread help?

1 Like

Update: I literally have no idea how it started working but when i played music through my Bluetooth the audio controls started working. So weird.

Wifes car was the exact same thing. Volume started working after playing music through Bluetooth now it works. Just doesn’t show the volume level on the screen.

Just for interest there is now a later update through Cyanlabs Sync3 version 3.4.23088, maps 2.22.
I downloaded it to my car today and so far everything seems fine.

On my first attempt it backdated me to version 3.3.19052 but with the latest maps 2.22 but my second attempt worked fine and I now have the latest update and maps.

It is important to do a master reset straight after the upload.

That’s what it is supposed to do, read out documentation

Im not sure what the deal was with mine but both happened the same way. Once i connected bluetooth volume worked. Just doesnt show the colume controls on the screen when you change the volume

@CyanLabs …Ok thanks…I have seen that before but I did not think it would do that when updating from version 3.4.22251. :slightly_smiling_face:

@shawnwaller …if you update to the latest version from 21265 you may find when you first download to the latest 23088 you will get version 3.3.19052 shown on your sync screen as I did.
If this happens just try the 3.4.23088 update again using the 3.3.19052 as your current version…worked for me.

Don’t forget to do a master reset immediately after the upload to your car. :slightly_smiling_face:

This is part of the reformat process and it shouldn’t require any extra steps. It’ll downgrade to 3.3.19052 then jump into reformatting and loading 3.4.23088 (or whatever version you chose to update to). If it stayed on 3.3.19052 either you didn’t wait long enough for it to finish the process or something went wrong when generating the update USB stick.

In my case after around 30 minutes or so the sync screen turned green indicating the upload was finished. Everything worked fine and maps 2.22 were uploaded ok, it just indicated the earlier software version 19052 was in place.

As soon as I referred this as the current version on the updater and downloaded version 23088 again leaving the maps out it uploaded in a short time and updated details on the sync screen to reflect 3.4.23088 and ANZ 2.22 maps.

Phones, voice, volume, SatNav, USB music etc. all seem to be fine so far. :ok_hand:

Like @Vchat20 said, this is exactly how it’s supposed to be Downgrade Mode Instructions - CyanLabs

For anyone that has had issue with volume and other random things not working. The biggest thing i found when comparing APIM file was that the north America cars are set to EU. All of the vehicle i have setup are in the USA and i had the options set to NA. Once i used the downloadable as built compare tool i noticed that. Attached is two files for Sync 3 that should work. One has Automatic Climate Control and one doesn’t. Both are non navigation but if you have navigation it should be much easier to just load one of these then fight for a week like i have trying to figure out options.

APIM Non Nav Sync 3 2012 Manual Climate.abt (487 Bytes)
APIM Non Nav Sync 3 2012 Digital Climate.abt (433 Bytes)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.