Sync 3.0.20204 not appear in the app

What is your SYNC Region? Europe

What was your Old SYNC Version? Sync 3.0.20204

What is your current SYNC Version? Sync 3.0.20204

Do you have Navigation? Yes

Have you read the documentation at Syn3 Updater | Cyanlabs Docs ? Yes

Do you have a error message, if so what is it?


Please paste your log output or provide the URL to your log file below

PASTE LOG HERE

Hi!

My Sync3 is in the version 3.0.20204, but this version does not appear in the program. So I don’t know if I can update to latest 3.4 from my version and if I can, which version can I choose as current to avoid errors?

Thanks!

syn3

This is a bug, you can just type it in and it will still work or just select any other 3.0 version and it will also work.

Hi!

Thanks for your replay. I have written the version as you say and it’s writting to usb, but I don’t know if it was correct and prefered to ask before insert the usb to the car. Now I can do it without fear!

Regards and thank you very much for your time and work!

1 Like

Hi!

I have updated muy Sync and everything perfect, it looks better, smooth and with many corrections like can close rear cam manually.

I have disabled automatic updates, I imagine that updates will be always with your program now.

Thanks!

Just so you know, since you updated from 3.0 to 3.4, automatic updates will not work anyways. Ford will still think you are on 3.0 even if you uploaded the Interrogator file to them. No worries there.

Perfect, when Ford don’t want to arribe, cyanlabs :sunglasses:

You have recibed little donation, thanks again!

2 Likes

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.