Sync 3 1.0.15139 to new update 3.0.20204

I have a 2016 Ford F150 XLT. When I tried the download from Ford and got an error message saying the file was incorrect. I read a post that said I should up to 2.2 before updating to the newest version. I tired updating to 2.2 via a USB. It says not enough storage or the installation was incomplete. Im new to this and any help would be great!


SYNC Region: NA

Navigation Variant: Non Nav

Manufacturer Year: Pre MY20

Install Type: Unknown

Old SYNC Version: 1.0.15139

New SYNC Version: 3.0.20204

Do you have a error message, if so what is it?
Not enough storage.

Update Method: CyanLabs Manual Method

You are giving some conflicting info here. You said you tried to update from Ford and it failed. Then in the questions you say you did the Cyanlabs manual method?

Which is it?

I originally tried the Ford website and I couldn’t get it to work. I then resorted to cyanlabs and I still couldn’t get it to work. So I have tried both.

1 Like

Post the logs so they can be looked over.

You need to do a mid-point update to 2.2.17xx first before you can go higher, and you also need to make sure that nothing not even a charge cord is plugged into the second USB.

You can follow this link:

Try creating and running an interrogator log against the unit, then share the XML with us.

For upgrading to 2.2.17xxx, you can take this post as reference → 2016 Mustang Sync3 1.0 updated to 3.0 and no Apple Carplay! - #10 by SaNdMaN

Post the actual log, not a photograph

VIN: 1FTEW1EF6GKD85621
Version GB5T-14G381-AN
APIM Model: GJ5T-14G371-BFC
APIM Type: Non-Navigation
APIM Size: 0GB
APIM Free Space: Unknown
10/17/2004 6:12:23 PM +00:00

Partition Type = Free / Total
/fs/usb0/ = 57G / 58G

Installed Packages
JR3T-14G391-BF
GB5T-14G421-EH
GB5T-14G424-DH

APIM AsBuilt
DE00: 2A2A0406020089060482
DE01: 55530103C402028000000000
DE02: 0000010300
DE03: 01000001000001
DE04: 1A681A6838A4
DE05: 80
DE06: 46003300000000029A000056569400C8

That’s an odd looking log…
I do not want to be a pain, but I made a very specific and simple request:

So please do it, share the xml… no image, no copy/paste of some text… either drag the file into a new message, or use this button to attatch it
image

Other information may be present there.

One thing is sure: the unit is processing autoinstalls, which is good.

Sync_VV2DX8ZP_1FTEW1EF6GKD85621.xml (9.7 KB)

Is this correct? Im not totally sure how all of this works!

Yeah, it worked fine, thanks.

So, after reviewing this file (plus what you already sent before), this looks odd…
The APIM is not giving some information, but we know it’s a very old APIM running an “ancient” Sync3 version…

Lets try installing 2.2.17xxxx… can you try that?, you get the proper file and instructions from the link I’ve sent before…

If that fails or gives you some message, please take a photo and share it with us…

So I did the update and the system says it’s complete and you can remove the USB and it will take affect the next time the truck is restarted. But nothing ever changes. I followed the directions with the link up above

Can you share the autoinstall.lst file you used for upgrading?

Visually it will look the same, what version does it show if you go to General, About Sync.