Sync 3.4.21194 Download Error

What is your SYNC Region? United States, Canada, Mexico

What was your Old SYNC Version? 3.4.20351

What is your current SYNC Version? 3.4.20351

What version of Syn3 Updater are you using? 2.10.1.0

Do you have Navigation? yes

Have you read the documentation at Syn3 Updater Documentation - CyanLabs ? yes

Do you have a error message, if so what is it? Validate: 5U5T-14G381-ET_1627475308000.TAR.GZ (Failed!, Downloading)


Please paste your log output or provide the URL to your log file below
(Log files can be found on the root of your USB drive or in %localappdata%\CyanLabs\Syn3Updater\Logs)

[8/1/2021 1:25:11 PM] Selected Region: NA - Release: Sync 3.4.21194 - Map Version: Keep Existing Maps 
[8/1/2021 1:25:11 PM] Install Mode: Auto-Detect (autoinstall) Forced: False 
[8/1/2021 1:25:11 PM] MY20 Protection: Auto-Detect 
[8/1/2021 1:25:11 PM] Formatting USB drive
[8/1/2021 1:25:11 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[8/1/2021 1:25:18 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[8/1/2021 1:25:20 PM] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download) 
[8/1/2021 1:25:20 PM] Checking Existing File: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[8/1/2021 1:26:49 PM] Validate: 5U5T-14G381-ET_1627475308000.TAR.GZ (Failed!, Downloading)
[8/1/2021 1:26:49 PM] Downloading: 5U5T-14G381-ET_1627475308000.TAR.GZ
[8/1/2021 1:27:25 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[8/1/2021 1:29:06 PM] Validate: 5U5T-14G381-ET_1627475308000.TAR.GZ (Failed!, Downloading)
[8/1/2021 1:29:06 PM] Downloading (Attempt #2): 5U5T-14G381-ET_1627475308000.TAR.GZ
[8/1/2021 1:29:41 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 
[8/1/2021 1:31:28 PM] Validate: 5U5T-14G381-ET_1627475308000.TAR.GZ (Failed!, Downloading)
[8/1/2021 1:31:28 PM] Downloading (Attempt #3): 5U5T-14G381-ET_1627475308000.TAR.GZ
[8/1/2021 1:32:10 PM] Validating: 5U5T-14G381-ET_1627475308000.TAR.GZ 


Please describe in detail your issue below
…Failed to validate

Hello.

This has been reported many times by only a small portion of users and cannot be reproduced for troubleshooting. As the error says, the server (Ford’s) is closing the connection.

This is what you could do:

  • Keep trying until it succeeds
  • Try a different computer
  • Try a different network
  • Configure Syn3Updater to only use a single download connection instead of 8
  • Manually download the files via a browser and save them into the Syn3Updater download folder and re run the process: Syn3Updater will find the files locally and validate them without re-downloading and later create the USB drive. You can get the files list and download them here: Manual Method - Update to 3.4 - CyanLabs

It looks like this is an issue copying to the USB drive. You can download the files manually to the computer, as @SaNdMaN indicates above, then place them in the Syn3Updater folder, then copy to the usb drive.

Make sure your USB drive is USB 3.0 or better and formatted EXFAT/MBR.

I changed to a single download connection and it worked on the second try. Thank you for your help.

1 Like

Great, you are welcome.
So changing Syn3Updater to use a single connection worked for you, that’s good to know, thanks for sharing.

@F150Chief , he didn’t get to the copying to USB phase, he was being disconnected while downloading the file.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.