Sync 3.4 downgrade to 3.3 is OK. What about maps?

Hi!

I have a Focus MK4, end of 2019, EU region.
Last week I downloaded the Sync 3.4 from Ford website then installed it.
After I also downloaded the latest map update from Ford but it was not installed.

Respect to 3.3, 3.4 has a very small window when the navigation is especially in split screen mode near a junction. Then I searched for a downgrade and I found out your wonderful tool.

I only downloaded the 3.3.19052 which is latest, by Syn3 Updater. It was also successful to roll back to 3.3 version.

Now, is it possible to use the install the already downloaded maps from Ford website? Or should I download additional maps again by Syn3 Updater?

Also I have no idea if the files like maps and others are compatible between 3.3 and 3.4.

Could you please help me?

Thanks in advance!

Hello.

If you use the tool, you will see that you can select the maps for 3.3 as well.
Not sure what you have downloaded from Ford’s, but you can check the names to see if they are the same.

After the downgrade, I also downloaded the 3.3 by the tool including the maps.

They are not matching with the Ford website map files etc.

As I said, not sure what you have downloaded.
What files did you download?

Files from the Syn3 Updater (I selected F10 maps on the tool):

1U5T-14G421-BHH_1615430859000.TAR.GZ
1U5T-14G421-BFH_1615432204000.TAR.GZ
4U5T-14G422-BAF_1615431156000.TAR.GZ
1U5T-14G421-BAH_1615430310000.TAR.GZ
4U5T-14G422-BBF_1615431222000.TAR.GZ
4U5T-14G422-BDF_1615431510000.TAR.GZ
1U5T-14G421-BGH_1615430797000.TAR.GZ
1U5T-14G421-BCH_1615430471000.TAR.GZ
1U5T-14G421-BEH_1615430614000.TAR.GZ
4U5T-14G422-BCF_1615431448000.TAR.GZ
4U5T-14G391-AJ_1552513063000.TAR.GZ
1U5T-14G421-BDH_1615430533000.TAR.GZ
4U5T-14G423-AA_123694.tar.gz
4U5T-14G381-AN_1552583626000.TAR.GZ
1U5T-14G421-BBH_1615430406000.TAR.GZ
1U5T-14G658-AD_1544799507000.TAR.GZ
1U5T-14G421-BJH_1615431074000.TAR.GZ
1u5t-14g386-cb.tar.gz
1U5T-14G424-BK_1616682400000.TAR.GZ

Files from Ford website:

1U5T-14G421-BAG.tar.gz
1U5T-14G421-BBG.tar.gz
1U5T-14G421-BCG.tar.gz
1U5T-14G421-BDG.tar.gz
1U5T-14G421-BEG.tar.gz
1U5T-14G421-BFG.tar.gz
1U5T-14G421-BGG.tar.gz
1U5T-14G421-BHG.tar.gz
1U5T-14G421-BJG.tar.gz
1U5T-14G424-BJ.tar.gz
4U5T-14G422-BAE.tar.gz
4U5T-14G422-BBE.tar.gz
4U5T-14G422-BCE.tar.gz
4U5T-14G422-BDE.tar.gz
GB5T-14G386-AD.tar.gz

If you search the DB ( Software Database - CyanLabs ) for those files, it seems the ones from Ford’s are older.

I’m not familiar with the naming convention, but what I do know is that the maps available via the tool are the latest ones.

4U5T-14G422-BAF thru 4U5T-14G422-BDF are F10 Nav Voice
1U5T-14G421-BAH thru 1U5T-14G421-BJH are F10 Maps
1U5T-14G424-BK is the F10 License

The files from the Ford site you listed are F9 versions of the above.

The F10 and F9 maps are compatible with Sync 3.3 and 3.4. You can stay on Sync 3.3 and install the F10 maps with the Syn3 Updater, no need to update to 3.4. See this thread:

Syn3 Updater for My20! - Ford / Sync 3 - CyanLabs Official Community

1 Like

I selected CI then also selected only map update as written in that post.

After an installation, map is still shown F8, I tried to install F10.

Also when I click update details it says: it is updated to Sync 3.3.19052. But this time I did nothing to Sync.

Could you please help me if you know the solution to solve only update map issue?

Thanks in advance.

Please post the log file for the installation and the Interrogator results.

Have you performed a master reset?

Yes, I did it.

Sorry but what are Interrogator results?
log.txt (11.4 KB)

In the Syn3 Updater, select the tools menu, you will see an Interrogator tool. Make a usb following the instructions and run in the vehicle. It only takes a few seconds to finish. Post the file here.

Thank you for the explanation. I run it and uploaded. Please check the attachment.
Sync_20210424.xml (10.8 KB)

So, is there something wrong on XML? How can I solve this map update problem?

Thanks!

I don’t see anything wrong with the files. Did the unit reboot 3 times during the installation?

Maybe @CyanLabs can take a look at the situation…

Missed this post, as this is about the Ci build, please direct your issue to our discord server.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.