Sync 3.4 stuck on update

Hello for everyone , my first post here and problem on start. After rebooting Sync 3 stuck on APPS Extracting , it take 60 min , after that I restart APIM by pressing POWER and RightArrow , It goes to last step APPS Extracting and stuck again ;-((((. When I remove USB Drive , nothing happens . Factory firmware Sync3.3 v18351 NAR , destination software Sync 3.4 v19200 EU, any suggestion will be very helpful , regards.


SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.3v18351

New SYNC Version: 3.4v19200

Do you have a error message, if so what is it?
no errors , just nothing

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 3,06

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

This isn’t a correct version

Upload your log file

My fault , I remember 306 sign show on right corner on screen durning install , my v is 2.10.6

log file does not change I checked it after first try .
log.txt (13,7 KB)

DESTINATION DETAILS
Mode: Directory
Path: C:\Users\VMUSER\Desktop\SYNC\

Try letting Syn3updater create the USB drive, it will validate the files as well in the process. Use a quality branded usb thumb drive.

What’s the current status of the unit?, red screen?.

Recreate the USB automatically, then post the log file again.

My USB Drive was created by Cyanlabs software , there was other version with F9 maps saved. I replace files.
Now Sync unit show APPS EXTRACTING FILES , I disconnect battery now to avoid battery drain.

False, the log you sent clearly shows it downloaded the files to a directory; then you moved them. So YOU created the USB drive, not Syn3updater. Also, are you using a VM?.

And by the way, you didn’t answer my questions.

log.txt (13,7 KB)

it is first log when software created USB Drive , next time ( last time ) I replace files only from Directory , Yes I use VM because I use Mac.

Your region is set to “North America/Canada” in your initial post but you are attempting to install EU onto your SYNC? This isn’t a supported option.

You can’t use the updater to do that, and if you do, you’ll run out of space and get a red screen during installation. An EU install requires a 64GB APIM but the NA ones are 32GB.

Please read the docs and other forum posts about NA → EU conversions: Docs - CyanLabs Official Community

Is your car imported to EU from the US?

log.txt (8,8 KB)
I made a new fresh drive ( log included ) , to fit on US unit I remove some voices and regions. Yes my car comes from US.

Did you follow the NA → EU guide from this site? Did the new USB you made work?

You can only have 3 or 4 maps. You need to edit that down to fit. The file sizes listed for the files are compressed (zipped) sizes, when the files expand they are about 1.5 times the size. Also, you need to leave 1,5 GB free for processing space.

See this tutorial: Tutorial: Current EU Maps Installation on US Imported Vehicles - Ford / Guides & Info - CyanLabs Official Community
Selecting Files for Installation

I solved the problem , it was bad flash Drive - not file system but phisical Drive. Reading and writing time was horrible, 1gb read takes more than hour . I made another Drive and all goes well , thank you for all

Thank you for updating the thread, glad it worked.
That’s why it’s important to share the correct logs for the current issue you may have, since we could had identified a cheap generic drive being used.

Anyways, enjoy it!.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.