Sync 3.4 update from 20136 to 20196 on MY20 Focus

Hi,

I have a 2020 Ford Focus (according to Ford it’s the 2021 model), and I’m currently running Sync 3.4 version 20136. Am I able to use the Syn3 Updater to update to version 20196 if I don’t require a map update?

I have read that current version 1.0.1.1 does not support MY20 models, because of the reformat mode. According to the tutorial if I only want to update my Sync version I should use the ‘Autoinstall mode’, which does not seem to use reformat. Is this correct?

Thanks.

Yes, in theory if you just want to update the apps package and not maps then you do not require a reformat and all should be fine. The update will just be an AutoInstall and the process is the same as if Ford were to give you the update themselves.

Support in MY20 cars is still being tested as they are relatively new so take everything with a grain of salt.

Yes as long as you are on 1.0.1.1 it will warn before doing any reformat or downgrade mode. at which point if for some reason you see that warning don’t continue

If you aren’t updating maps it should use Autoinstall as will be shown at the bottom left.

Thanks @avdonr and @CyanLabs… I’ll have a think about giving it a try then, or if I’ll give it some more time until the MY20 issue is resolved.

Let me know your part number,
To access bezel diagnostics it should be press and hold FWD on the dash controls and on the steering wheel at the same time for about 10 seconds while on “radio”
Beezel diagnostics - end test - Apim diagnostics - part numbers - assembly part number

See picture…

OK so as far as i know your part number is not affected however if you aren’t updating maps then this doesn’t matter anyway :slight_smile:

just make sure at the bottom left it says autoinstall, if it says something else or you have any concerns before inserting the usb in the car share the log.txt on the usb :slight_smile:

Great, thanks. I’ll give it a go as soon as possible :+1:

@CyanLabs if I only want to update the Sync version, do I only need to select the APPS package?

Only the APPS.

DO NOT REFORMAT.

1 Like

On a 2020? Update apps and voice packs is all to do.

Yes. Update apps and voice packs.

OK, so created the usb with the app and now have the following files on it:

Autoinstall

and:

So this should be fine then? Thx

How will I know that I wont reformat? Is it a specific file that will Do that so I have to take care I dont have that file on the stick?

See this post from @CyanLabs

Ok, so if I just install sync and no maps everything should be finde?

According to the replies to my questions it should be fine… however, I have not run the update in my car myself yet so can’t confirm from my side it will work.

So far I have prepared the USB using the Syn3 app and only selected the APPS and VOICE packages as confirmed by the guys here. This way the update will be using the Autoinstall mode, similar to what Ford uses if it was an original update supplied by Ford.

Just shared my Install.lst and log.txt file for final confirmation.

Yeah all is good here :slight_smile:

:+1:

Will give it a try as soon as possible

Hi guys, just wanted to let you know I updated to Sync 3.4.20196 succesfully today using the Autoinstall you confirmed previously.

No issues found so far… :+1:

Cheers!

1 Like