Sync 3 APIM black screen

I didn’t answer the questions that pop up as I don’t have the answer to them. Here’s the deal. I got an APIM from a girl who’s wasn’t working. Trying to see if it can be revived. It’s from a 2018 Ford Focus w/o nav. She said it just went black and wouldn’t work. I’m able to pull the as built data from the module and perform a reset using FORScan. I cannot perform the self test. Can a new update be installed and possibly revive this? I’m unsure what firmware or anything is on it.

Without the screen working you can’t really flash SYNC without taking apart the module and directly flashing to the emmc. You could try reflashing firmware onto the APIM via FORScan, or attaching a new screen to the module. There is always still the possibility that the screen just failed.

For a 2018 I believe that should be a generation 2 APIM (please confirm with part numbers) so if you want to try reflashing the firmware onto that unit you could give this a go: APIM Firmware Flash Rescue Gen 2 (PRE-2018.5).txt (1.2 KB)

File is provided courtesy of @F150chief.

The screen didn’t fail. I put it in my Explorer to give it a go. Still black. Plus I installed an APIM in her car and the screen lit up as soon as I hooked it up.

Blockquote In the file you sent, at the last step it says do this with the vehicle off. As in not running ignition on or ignition off totally?

Did you swap the screens to see if the problem follows? If you did, is it the APIM at fault?

You could try the firmware route but most likely that will not be the cause. Fortunately, NON-NAV APIM’s are cheap to replace. Do you have the part number?

1 Like

Ignition off.

It is JM5T-14G370-HJB and manufactured 11/1/20217

I replaced her APIM with one I had and it worked fine. I put her old APIM on my screen and same problem. I suspect her dad tried to do an update possibly, but can’t confirm.

If the reformat tool was used to try and update SYNC, it shouldn’t have issues with this old hardware. If the screen went black after an APIM firmware update attempt, then you may need to try the recovery above.

If I can recover it, that would be great. If not, it’s not a huge deal. I’ll give @F150chief tutorial a go and report back. One more thing, should the ignition be on for the initial firmware flash in the instructions?

That’s what I’m unsure of. I don’t know if they tried to use the reformat tool or not. I’ll try to flash the firmware here in a bit and see how that goes.

Make sure you use the latest FORScan version of 2.4.3…it has a recovery mode.

FORScan will have you turn it off then back on for the firmware load. Follow the instructions in FORScan for the first part.

Latest FORScan is 2.4.4 beta: FORScan v2.4.4 beta - FORScan forum

1 Like

For some reason it won’t download the firmware files. Thanks for the help though.

See your PM…

Were you able to rescue the APIM or has the APIM failed?

I don’t know if I even flashed it like your instructions said. It just flashed everything in one go.

The order of flashing for recovery is important.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.