Sync 3 APIM dead after update

Hi there.
I have Ford Explorer XLT 2021, Sync 3 with NAV 3.4.21194.

  1. Changed the region from US to IZ (Iraq).
  2. In CYANLAB wanted to add the middle East maps (already purchased MENA).
  3. Did not follow the 2020 precautions and warnings to update the sync.
  4. The CYANLAB chose the package with (Downgrade) as autodetect after choosing the same default build.
  5. Inserted the USB drive and everything went till the point where a notification appeared on the screen telling me that (A fist step of update …) (I don’t remember it quit well)
  6. The screen then went into black and never back on again.
  7. Did “Module Reset via FORScan”, did factory AsBuilt data and Reflashed the Firmware with the same Calibration level but nothing shown on the screen (still black).

By the way, I can get into the APIM and change the configuration, but got the DTC (B108E) in APIM.

Any help appreciated

Sorry for making it prolonged.

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.4.21194

New SYNC Version: 3.4.21194

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: Latest

Syn3 Updater Documentation Read: No

Syn3 Updater Log File

You just bricked your unit.
Do you have physical access to the unit?, if so take pictures of the stickers for the APIM and the screen to confirm they are MY20/+, but since you own a 2021 vehicle, it’s certain.

Thanks indeed dear.
It’s bricked even though I can update it’s firmware and change it’s configuration?

Sadly, yes.

The unit works, but it’s in a non operative state, that’s why you can connect to it.
In fact, since you have Forscan, can you pull the model number of the APIM?.

You can also check this thread for reference →
As yours, the unit was responsive to Forscan, but user ended up changing the unit.

I can confirm. I was able to change the “as built” data, but the interface was down for good. A good comparison would be a computer in which you can access bios, but the operating system is damaged… I believe that some basic “as built” configurations are managed by a different memory chip than the operating system.


Solved :cowboy_hat_face: with the same APIM by reinstalling the Sync 3.4 Build 21194.

Something doesn’t add up here, for a start the builds CyanLabs provide are official and direct from ford servers…

1 Like

Cool and great.
Edited my response.

That’s not what i meant, reinstalling on a APIM in this state should not work…

1 Like

You mean the procedure I did by reinstalling the 3.4.21194?
But this what exactly happened.

After that I could change the country region to Iraq and add the ROW (MENA) maps 2020 Q4 which already bought from CYANLAB.

Well, congratulations!: you are the first user that allegedly successfully reformatted a MY20/+ unit using a leaked official reformat tool that lacks the drivers for MY20/+ components.

Just out of curiosity, can you create and run an interrogator log against the APIM?, you can create it with Syn3updater. Then upload the file, or just copy/paste it.
Make sure to redact your VIN from the filename and content first, if you care about your VIN being publicly shown.


1 Like

Well, sir.
I didn’t say it’s been solved by a reformat, I said, reinstalling the same 3.4.21194 (Autoinstall).

You are correct, we assumed that because you are not giving any information, even though we asked. And by successfully reformat I meant you didn’t kill your unit by using the reformat tool even if you later allegedly used an autoinstall drive, which would not run after an incomplete reformat , since the unit would be stuck in reformat mode, autoinstall would not do anything. So there’s something else you are not telling, but we can imagine…

But this once again evasive answer gives us enough information to confirm what I’ve been thinking about you and the unit as well.

Anyways, enjoy it.

1 Like