Sync 3 clock issues

Done the Sync 1 to Sync 3 swap about a year ago. Only issue I’ve had is the clock won’t allow me to change the time. I’ve spoke with NaviUpgrade’s and suggested trying a new APIM. Swapped out the APIM and clock worked fine until my car battery died. Now it’s back to the usual. Just force resets whatever time I input. Says GPS reset is not available, so we tried a new GPS antenna and nothing. Any suggestions would be helpful. Oh and we tried changing the input value’s in the asbuilt too.

SYNC Region: NA

Navigation Variant: Non Nav

Manufacturer Year: Pre MY20

Install Type: OEM Replacement

Old SYNC Version: 2.0

New SYNC Version: 3.4

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: Not sure

Syn3 Updater Documentation Read: no

Syn3 Updater Log File


Maybe post you APIM AB here and see if it is just a setting.

So I reset the clock value from 21 to 28. And it allows me to finally change the time. Let’s see if it decides to work this time.

1 Like

Your car is CGEA 1.3 so that’s the right change.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.