Sync 3 dead after update

I did the system update to the newest version with keeping the old maps f8. All went smooth.

Today I wanted to Update the maps to f9 and. First the System seemed to be downgraded because the look was different by time. Then it said I can pull out the usb stick, so I did it.

From that time on the display got black. Since then its dead and I cant do anything. I tried everything even disconnect the battery for 15 minutes.

The reset doesnt work. The usb plug gets blue shortly but the usb stick wont work anymore.

Anything I can do?

I think my fault was to pull out the usb stick when the message came, which I shouldnt to. Any way I can continue the installation?

step 1 please post your log.txt file from your USB drive.

Its already formated as I tried other Installations to solve the problem

Using FORScan, can you see the unit and are you able to get to the APIM as built?

It wasn’t apparent at the time as there were no reports but by any chance was this a 2020 car?


A post was split to a new topic: Issues with Downgrade

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.