SYNC 3 MAP SPINNING

@F150chief

Hi F150 i have reformatted the APIM back to 3.2 17237 and loaded 3.2 calibrations on the APIM. Hopefully this will work i will report back by end of the week.

@F150chief

Hi F150 just an update being on 3.2 seems to have solved the issue no spinning. I have just updated up to 3.4 and tried an aftermarket aerial soon as i updated the map spinning has reoccurred on both gps aerials.

There must be something with a 2015 Falcon and CGEA 1.3 hardware/software. Sync 3.3 supports CGEA 1.2 so it still works. I’ll see if there is any information about this…

Thanks for the update.

So weird that a lower version would fix the spinning issue. @F150chief could it be a Firmware thing?

I think it is a reduction of support for C1CMA/CGEA 1.2 in Sync 3.4. This is mentioned by DanMc85 on his website, but it only affects specific vehicles and I thought it was tied to the newer APIM models.

@rickc
Are all 3 units upgraded to Sync 3.4 and spinning? What are the part numbers for the units?

@F150chief

I have part numbers for the APIMS

1st in the falcon JR3T-14G371-DFB

2nd spare unit - HJ5T-14G370-KDB

3rd - Territory HJ5T-13G371-DCA