Sync 3 switches back to AM radio when CarPlay unplugged

As the summary says it’s been a huge bugbear on every version of the firmware.

If I use apple CarPlay and then unplug my iPhone from the usb cable Sync 3 switches back to AM radio and loud static regardless of how many times I switch it to dab or fm first before plugging in my phone.

There are no settings in sync 3 menus to stop this happening so I’m hoping the gurus here know of a file that can be edited to make dab or fm the default source when unplugging from CarPlay?


SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.4.23188

New SYNC Version: 3.4.23188

Do you have a error message, if so what is it?
No error

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.12.5.0

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

No log 

What vehicle? (year, make, model.) Region?

Ford edge 2018 St line UK

This is imported? If so, you will need to change the APIM to a EU model. This has to do with the tuning and presets.

It’s not an import I’m in the UK it is the European model

1 Like

I did a little research on this issue and it appears to be commonplace, but maybe due to other circumstances. Here is a list of causes:

  1. Battery going bad, low voltage condition on vehicle start. Maybe have the battery start tested and see what the amperage draw and voltage are under a start condition, cold car, not driven for 24 hours. If the voltage dips to 10 volts, the ACM will reboot and reset to AM. If you are plugging up CP before you start the engine, this could very well be that you are unaware because the issue is masked.
  2. If you have a satellite radio service that is not subscribed, or the antenna is defective, this can happen.
  3. Make sure your radio has a tuned FM DAB station preset.

I can confirm from first hand experience that when my battery was going bad, it would start on AM. Once I replaced my battery, it never happened again.

1 Like