Sync 3 Update Fail

I followed all the instructions to do the update to my flash drive and I put the flash drive into the usb slot and started my vehicle and the screen immediately went black. Does that mean I bricked my system? Can anything be done about it?


SYNC Region: North America & Canada

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.2025

New SYNC Version: 304022110

Do you have a error message, if so what is it?
No error messages, just a black screen.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.11.3.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

CYANLABS - SYN3 UPDATER - V2.11.3.0
Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

PREVIOUS CONFIGURATION
Version: 3.0.20204
Region: NA
Navigation: False
Install Mode: Auto-Detect (reformat)
Install Mode Overridden: False
My20 Protection Enabled: Disabled / Not MY20

DESTINATION DETAILS
Mode: Drive
Model:  USB  SanDisk 3.2Gen1 USB Device
Size: 14.3GB
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
GRACENOTES=4U5T-14G423-CC_1615429225000.TAR.GZ
APPS=5U5T-14G381-EZ_1652218180000.TAR.GZ
VOICE=5U5T-14G391-CR_1644007976000.TAR.GZ


AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.11.3.0 Stable - reformat  Mode - Sync 3.4.22110 NA

[SYNCGen3.0_ALL_PRODUCT]
Item1 = REFORMAT TOOL  - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

FILES (4)
1u5t-14g386-cb.tar.gz (8.5MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G381-EZ_1652218180000.TAR.GZ (869.8MB)
5U5T-14G391-CR_1644007976000.TAR.GZ (385.5MB)

LOG
[7/5/2022 3:00:28 PM] Selected Region: NA - Release: Sync 3.4.22110 - Map Version: Non Nav APIM 
[7/5/2022 3:00:28 PM] Install Mode: Auto-Detect (reformat) Forced: False 
[7/5/2022 3:00:28 PM] MY20 Protection: Disabled / Not MY20 
[7/5/2022 3:00:28 PM] Formatting USB drive
[7/5/2022 3:00:28 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[7/5/2022 3:00:35 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:00:35 PM] Downloading: 1u5t-14g386-cb.tar.gz
[7/5/2022 3:00:48 PM] Validating: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:00:48 PM] Downloaded: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:00:48 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:00:48 PM] Downloading: 4U5T-14G423-CC_1615429225000.TAR.GZ
[7/5/2022 3:07:49 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:07:51 PM] Downloaded: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:07:51 PM] Checking Existing File: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:07:51 PM] Downloading: 5U5T-14G381-EZ_1652218180000.TAR.GZ
[7/5/2022 3:18:42 PM] Validating: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:18:46 PM] Downloaded: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:18:46 PM] Checking Existing File: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:18:46 PM] Downloading: 5U5T-14G391-CR_1644007976000.TAR.GZ
[7/5/2022 3:23:33 PM] Validating: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:23:35 PM] Downloaded: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:23:35 PM] Preparing USB drive
[7/5/2022 3:23:35 PM] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:23:35 PM] Copying: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:23:35 PM] Validating: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:23:35 PM] Copied: 1u5t-14g386-cb.tar.gz 
[7/5/2022 3:23:35 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:23:35 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:23:48 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:23:50 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[7/5/2022 3:23:50 PM] Checking Existing File: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:23:50 PM] Copying: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:24:53 PM] Validating: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:24:59 PM] Copied: 5U5T-14G381-EZ_1652218180000.TAR.GZ 
[7/5/2022 3:24:59 PM] Checking Existing File: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:24:59 PM] Copying: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:25:23 PM] Validating: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:25:26 PM] Copied: 5U5T-14G391-CR_1644007976000.TAR.GZ 
[7/5/2022 3:25:26 PM] Generating reformat.lst
[7/5/2022 3:25:26 PM] Generating autoinstall.lst
[7/5/2022 3:25:26 PM] ALL FILES DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!

Do you have forscan and an adapter?.
Can you gain physical access to the unit?.

Also, not sure why you connected the drive before starting the vehicle.

What happens if you remove the USB?, does the unit start?.

No, I don’t. I’m not savy enough to even know how to access the unit. I removed the USB but the screen just stays black. I do know that the dealership just replaced some module in it because it wasn’t working correctly so when I filled out the stuff for the installation, it asked me if my vehicle was a 2020 or newer and I wasn’t sure if the module was so I said yes and it had me install something on my flash drive to see if it was ok or not and when I plugged the flash drive back into my computer it said it was not 2020 or newer so I proceeded the rest of the way and when I went back out to do the update again the screen flashed and then went black.

Do you have the interrogator log you created?

This does not look good.

Here’s the thing: the log you provided before says it’s a reformat USB.
You can’t reformat MY20 components, plural. The unit has 2 components: the APIM itself and the screen. If either of those components are MY20, you would “brick” the unit.

Do you have more information or detail about what was changed?.

Sadly, the only way to confirm this is to remove the unit and check some stickers on the components.

I know it was the APIM that was replaced. That’s why I said yes when prompted because I wasn’t sure if the new one would be considered 2020 or newer and it had me install something on my flash drive that would check and it came back and said it wasn’t.

Ok, provide the interrogator log syn3updater made you create.

Where would I find that at? The only log I see is the one I posted.

Nevermind. I never opened it after installation so it never got created off of my flash drive and I already formatted it with the old sync version hoping I could go back to it :frowning: Thanks for your help. Not sure what my options are now. I’m hoping that if I bring it back to the dealership, they might think it was a faulty part that they ordered. Not sure if they can tell that I tried to update it.

That was going to be my recommendation.
Just play dumb, just say it died on you without notice.
Hopefully they will replace it again.

That’s the plan. Just wasn’t sure if they would be able to tell on there end that I tried using this.

1 Like

That’s up to how much time the will invest in trying to recover your unit…

Oh, so if they dig into it, they would be able to see I tried to install an update using cyan?

It’s possible, not very probable though. Most shops want to resolve the issue quickly so that they can take more work (hence, earn more money)… So maybe if the APIM is under warranty it’s easier for them to replace it…

What you did was to install a tool on the APIM, the reformat tool.
That tool is not publicly available, it was leaked some time ago.
So if they find it, they will know something is up with the unit.

It could go either way.

What does it mean if your usb port doesn’t work any more either??

I don’t get the question.

I noticed that when I plugged my phone into the usb to charge it, it seems to not be working. This is the usb that you use to update sync. When my sync screen went all black, it stopped working as well.

1 Like

I just wondered if the reason it isn’t working anymore is because it’s tied into the sync system somehow.

It’s because the Sync3 unit is not responding, thus the USB ports connected to it do not work.

Gotcha. Well, I left an email and voicemail with the service guy but he’s on vacation this week. He just replaced the apim a couple weeks ago because when I bought the car it wouldn’t keep my phone paired so hopefully it will be under warranty and they will replace it.

Hello, is there any update about your issue?