Sync update stuck on 'starting to update'

What is your SYNC Region? ANZ

What is your current SYNC Version? SYNC 2.0 On a sync 3 device

Do you have Navigation? Yes

Do you have a error message, if so what is it? No error just stuck


Please paste your log output or provide the URL to your log file below


Please describe in detail your issue below

Hey I tried updating my sync 3 to to version 3.4 and it’s just stuck on starting to update, is this due to not having a sync 3 USB hub and using an old one or ?

Paste the information from About Sync, it’s not clear which version you currently have.

Ok, I’ve deleted your post to hide your vin number. So you are on Sync3 v2.0.16074.
Please, provide the log from the USB creation to see how it was created.
Also, if you have multiple USB ports or SD card readers, make sure no other device whatsoever is connected except the Syn3updater USB.

All good with the vin it’s from a wreck

Will post that when I get home

What we need is the log file that’s on the USB after it was created, and also answer if you have another device or drive connected to other port.

FIXED, it was due to having a old navigation SD card in took it out and retried and worked flawlessly

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.